Community
Showing results for 
Search instead for 
Do you mean 
Reply

Share Database is Greyed Out

New Member
Posts: 1
Country: United States

Share Database is Greyed Out

I have upgraded my server and a workstation from ACT! 6.0 to ACT! 11.0 with 2 single user license upgrades on each computer. On the server I am logged in as a Adminstrator and under Tools-Database Maintenance-Share Database is greyed out. What can I do to fix this problem?

 

 Nothing else is greyed out (i.e. Check and repair, Lock/Unlock Database, Remove old database, Delete database)

 Act build version: ACT! by Sage 2009 (11.0) Version 11.0.0.367

  

Bronze Contributor
Posts: 955
Country: Australia

Re: Share Database is Greyed Out

Jesse, Add the additional license in Help, Register on the Server and make sure that File Sharing is enabled in Windows should solve the problem for you
Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Share Database is Greyed Out

What operating system are you using? With Vista, you need to disable UAC

 

Also, a shared database should not be in your My Documents. Create a folder like c"\ACT\Databases" and put the database there