Community
Showing results for 
Search instead for 
Do you mean 
Reply

Setting the FROM Address when sendinng emails from ACT! via Outlook

Copper Contributor
Posts: 6
Country: USA

Setting the FROM Address when sendinng emails from ACT! via Outlook

Hi have the latest version of ACT!, which is running with my Outlook 2010(and yes, ACT! is properly configured to send eMails via Outlook).

 

All works fine except that whenever ACT! creates an email, it opens Outlook with the first of the 3 email accounts, not the 2nd one which I have also made the Default in Outlook, and even rebooted

 

From the Outlook editor I can of course use the drop down on the FROM section to select the address I want, but I thought that making this 2nd email address be the Default in Outlook would have made this automatic.

 

Please advise.  Thanks!

 

-Henry

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Setting the FROM Address when sendinng emails from ACT! via Outlook

Copper Contributor
Posts: 6
Country: USA

Re: Setting the FROM Address when sendinng emails from ACT! via Outlook

Thanks.

 

The FROM is the whatever email account was 'selected' at the time I hit the NewEmail button.

 

E.g., if I am looking at emails in Henry@Mail1.com and press NewEmail, Henry@Mail1 is the FROM address.

If I am looking at emails in the Henry@Mail2.colm tree when I press NewEmail, Henry@Mail2 is the FROM address.

 

 

When I create an email in ACT, the FROM is Henry@Mail1.com, regardless of which the current/default folder is in Outlook (which is always open when I am in ACT)

 

 

Also FYI, this is a 2-person license of ACT, and the ACT database resides on the other computer. This doesn't seem relevant to anything else, but I thought I'd mention all possible variables Smiley Happy


The following is perhaps related, or more likely a topic for another thread but I mention it just in case.  While I did not do conclusive before/after testing, it seemed that when I changed my Outlook default to Henry@Mail2.com, ACT suddenly stopped reccording my outgoing emails from ACT in the History tab.  When I changed the default back to Henry@Mail1.com, the emails sent from ACT started appearing in the History tab again.   But let me repeat that I did not do any thorough 'back and forth, test/change/repeat' testing to be 100% sure that this was exactly what was going on, and only what was going on.  But I'd say I'm 66% sure that the above is what I observed - which I repeat may not be relevant to the main question.

-Henry

 

Copper Contributor
Posts: 6
Country: USA

Re: Setting the FROM Address when sendinng emails from ACT! via Outlook

Found it!

(Well, the $69 'pay per incident' folks did, but since I paid the bill, *I'll* take the credit Smiley Happy  )

 

You know how you are told that the email account that you want to record has to be the Default Sending eMail account?
Well, that's only partly true. The OTHER Part is that the  DATA file (next tab over in the Outlook Account Settings) must also have that eMail account set as the default value.

 

Bingo.

 

Thanks!

-Henryh