Community
Showing results for 
Search instead for 
Do you mean 
Reply

Setting Up Internet EMail

Bronze Contributor
Posts: 1,393
Country: USA

Setting Up Internet EMail

I use Charter.net for my ISP. 

 

Their ports are 143 for IMAP and 25 for SMTP.

 

It seems to me that I read someplace there is a way to adjust the ports via naming convention to match what the ISP requires.

 

ACT's ports are SMTP (25) and POP3 (110) servers.  It appears that SMTP is fine, but how do I use the IMAP or POP3 settings?

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Silver Contributor
Posts: 1,813
Country: USA

Re: Setting Up Internet EMail

Email ports within the act email client are hard coded and can not be changed.  sorry.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Bronze Contributor
Posts: 1,393
Country: USA

Re: Setting Up Internet EMail

Thanks Jon. 

 

So I did a search for another mail service and found mail.com.  It uses Port 25 for SMTP and 110 for POP/IMAP (as long as SSL is not required.)

 

When I went to look at what I had entered for the Internet eMail client there was nothing in the "select the e-mail systems youwant to use with ACT!"  I then had to restart ACT.

 

I entered the data into ACT, but it then bailed.  Here's what I entered:

 

e-Mail - Internet Accounts

Edit highlighted e-mail account (mail.com)

Error Message:  "Length of the data to decrypt is invalid"  - I have no idea what that means.  Closed and clicked next

E-Mail editor:  Act

e-mail system:  mail.com

skipped the Act eMail signature

 

Started again and this time deleted mail.com and re-entered:

Account name:  John

Real name:  John Purdy

Organizatoin:  my company name

My e-mail address:  ----@mail.com

Reply address:  my regular corporate eMail address

SMTP Server:  smtp.mail.com

Checked SMTP server requires authentication

Checked Use the same settings as my incoming mail server

Incoming POP server:  pop.mail.com

Account user name:  -----@mail.com

Tested the set up and all of aCT crashed - both eMail and the base program.

Went to edit after restarting ACT and "length of the data to decrypt is invalid.

 

Many thanks if you can lend a hand.

 

 

 

 

 

 

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Bronze Contributor
Posts: 1,393
Country: USA

Re: Setting Up Internet EMail

Did you have a chance to read my response?

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013