Community
Showing results for 
Search instead for 
Do you mean 
Reply

Server Install

New Member
Posts: 9
Country: USA

Server Install

Will the installation of ACT on Server 2003 R2 with internet explorer 6 work if I just make sure the .net framework is installed first?

I don't have the option to upgrade from version 6 of internet explorer.

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Server Install

The sys requirements say 7.0 and later:
http://na.sage.com/sage-act/products/system/2013/pro

Not sure if it will install (with some bits not working) or if it won't install at all.

Why would you have IE6? It's such a serious security risk
New Member
Posts: 9
Country: USA

Re: Server Install

Our servers have different specs that I don't have authorization to change.

 

I have an alternative that I will try first before seeing if the manual install of the plugins work.