Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sent e-mail messages always goes to my record

Copper Elite Contributor
Posts: 158
Country: Brazil

Sent e-mail messages always goes to my record

Hi,

Whenever I send a message using Outlook 2010 sent messages always goes to my record (I need to re-connect to correct ACT users after).

Income messages are correctly attached to all contacts!

I have deleted and re-inserted Outlook rules and read document "Troubleshooting Outlook® Integration History Queue" always without success.

Is there a way to fix it.

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE
Bronze Contributor
Posts: 955
Country: Australia

Re: Sent e-mail messages always goes to my record

When you are writing to contacts are you clicking on the hyperlink from within ACT! to write the email or are you using the addressbook from within Outlook?

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Copper Elite Contributor
Posts: 158
Country: Brazil

Re: Sent e-mail messages always goes to my record

Paul

I have tried several different ways while writing new messages and replying.

  1. Opening an e-mail message from within Outlook and selecting contacts from ACT address book that I can see in Outlook.
  2. Replying messages attached to ACT contacts. As I said incoming messages are attached correctly.

I have also checked Outlook rules and "ACT! History Attach Options".

No matter how I do it outgoing messages are always attached to "My record".

 

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE
Bronze Contributor
Posts: 955
Country: Australia

Re: Sent e-mail messages always goes to my record

So if you look at your sent items does it contain the receivers email address in the header and not your email address?

 

If it contains the receivers emails address then I find it quite odd and not something I have seen previously.

 

I would check your Outlook rules to make sure it is set to only incoming emails and not outgoing emails also as this might be where the problem lies.

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Copper Elite Contributor
Posts: 158
Country: Brazil

Re: Sent e-mail messages always goes to my record

That´s right Paul,

After sending a message it is attached to my record.

If I click on it (in ACT! History tab) it will open and I am able to see that my e-mail is in "from" field and customer address is in "To" field.

Names are correct but message is attached to my record instead of customer´s history.

When receiving everything works fine!

After that I am changing contacts manually, detaching from my record to all customers involved in a given task.

Surprising is if I delete message from my history, go to Outlook and use "Quick Attach", message is attached correctly.

Do you have any idea on how to fix it?

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE