Community
Showing results for 
Search instead for 
Do you mean 
Reply

Searching Company History Error Message

Accepted Solution Solved
Highlighted
New Member
Posts: 36
Country: Australia
Accepted Solution

Searching Company History Error Message

When I am in Company View and click on History, I get an error message "Object reference not set to an instance of an object"

 

What does this mean and how can I rectify it?

 

Do not have same problem when I go into a contact and click history - displays ok.

 

I am using Act! Pro Version 19.2.146.0, Update 4


Accepted Solutions
Highlighted
Solution
Accepted by topic author ACMETT
‎07-09-2018 07:52 PM
Administrator
Posts: 1,379
Country: United_Kingdom

Re: Searching Company History Error Message

As Juan has suggested above, usually this is fixed by following the steps here: http://kb.act.com/app/answers/detail/a_id/14770

View solution in original post


All Replies
Highlighted
Nickel Elite Contributor
Posts: 619
Country: USA

Re: Searching Company History Error Message

It is important that you back up the database before any procedure, and place a copy of that ZIP file of the backup on a USB stick for more security - it is also important that you remember the Database Administrator username and password  (This happens because some people ask the system to remember the password, but over time they forget it)

 

I suggest requesting direct support from Swiftpage's support department, but if you want to try with it on your own you can try the following ...

 

Support Email: support@act.com

Sales and Support phone: 866-873-2006

Support operation hours:
Monday to Friday: 8:30am to 8:30pm (EST)

 

 

Rebuilding the Preferences via Act! Diagnostics. CLICK HERE...  Consider the previous suggestions

 

....

 

 

 

Juan Carlos Otero Garcia
juancarlosotero@protonmail.com
Highlighted
Solution
Accepted by topic author ACMETT
‎07-09-2018 07:52 PM
Administrator
Posts: 1,379
Country: United_Kingdom

Re: Searching Company History Error Message

As Juan has suggested above, usually this is fixed by following the steps here: http://kb.act.com/app/answers/detail/a_id/14770