Community
Showing results for 
Search instead for 
Do you mean 
Reply

Script errors and office 2010 and ACT! 2010 workaround

Copper Contributor
Posts: 9
Country: USA

Script errors and office 2010 and ACT! 2010 workaround

Let me reference my last post: http://community.act.com/t5/Sage-ACT/ACT-2010-causing-IE-script-errors/td-p/220260

 

This problem seems to be tied to this workaround: http://kb.sagesoftwareonline.com/app/answers/detail/a_id/26713/~/act!-by-sage-compatibility-with-mic...

 

 

Since that last post, she was doing fine, but recently she discovered she cannot initiate emails with ACT via Outlook 2010. I had forgotten that I had applied this workaround to her computer previously, and so I reapplied it, then realizing it went into her preferences folder as mentioned in the previous link to my post.

 

So my issue is with the USpreferences206.xml file as mentioned in the workaround link. When I put that file back into the preferences folder, she immediately got the IE script errors again. I remove just that one file, and everything's back to normal, sans the ability to use ACT to open new emails.

 

I'm not too keen on XML, and I've tried comparing the two files, but I'm rather stuck and also very curious about this problem. Any of you experts out there know what's going on?

Bronze Contributor
Posts: 955
Country: Australia

Re: Script errors and office 2010 and ACT! 2010 workaround

In Internet Explorer go to options and turn off script debugging should resolve this issue

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Copper Contributor
Posts: 9
Country: USA

Re: Script errors and office 2010 and ACT! 2010 workaround

Thanks for responding!

 

As per the referenced post, disabling script debugging didn't work, nor did a whole host of changing IE settings.