Community
Showing results for 
Search instead for 
Do you mean 
Reply

Screen goes black

Copper Contributor
Posts: 102
Country: Canada

Screen goes black

I seem to be having more luck with solving ACT tech issues on these forums than I have in actually calling tech support. It's a sad state of affairs since I have purchased a year's worth of support and really don't feel I'm getting my money's worth or proper solutions. Here is my current problem that tech support could not resolve (issue #9975249) even though they said they'd get back to me within 48 hours. That was 3 months ago. When I have ACT open (ACT! by Sage 2008 (10.0) Version 10.0.1.199) and click on "Other Contact Reports" and then select the report I want, the screen will go completely blank for about a second and then come back on. I have tried reducing the Monitor Hardware Acceleration to zero with no luck as well and installing the latest video drivers. I've also tried changing monitors and un-installing and re-installing the software. None of these has worked. Has anyone a suggestion? Thanks.
Copper Contributor
Posts: 102
Country: Canada

Re: Screen goes black

Forgot to mention that this only happens the first time I try to print a report, envelope, etc. The next time I do it, everything is fine. ?????
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Screen goes black

Does this happen with every report?
Does this happen if you are logged into the Demo database?
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Screen goes black

Also, what operating system?
What video board?
 
Does it happen with the reports on the Reports menu?
Copper Contributor
Posts: 102
Country: Canada

Re: Screen goes black

Yes it happens even in the demo database. I'm using WinXP Pro, with Intel 82945G Express Chipset Family. It happens with any report, envelope etc. but as noted, only the first time.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Screen goes black

Can you check all the video settings before opening a report the first time and after.
 
It sounds like the video is changing a setting.
 
Does this only happen when previewing a report? how about when printing it directly?
Copper Contributor
Posts: 102
Country: Canada

Re: Screen goes black

It happens like this: I click on report and select any report, either stock or custom. As soon as it's selected, the screen goes black and the next dialogue window opens. When I select the output, the screen goes black again and then the report prints, either preview or to the printer. I'm not sure what you mean by checking the video settings before and after. What settings? Thanks.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Screen goes black

I just did a Google search - it actually seems to be a common issue with your video board.
 
Nearly all the suggestions are to try getting the latest driver from the Intel site or try an earlier driver.
 
I couldn't see a single solution that worked for all users, but you might try your computer supplier or Intel
 
 
1. Click start
2. Right Click on Computer
3. Choose Manage
4. Click on Device Manager
5. Click on Display Adapters
6. After you've expanded that click on your display adapter underneath. ie Intel (R) 82945G
7. Right Click on that and choose to update driver.
8. Choose the option "browse my computer for driver software"
9. Choose "let me pick from a list of device drivers on my computer"
10. Hightlight "Intel (R) 82945G Express Chipset Controller 0 (Microsoft Corporation-WDDM)
11. Choose Apply and reboot
Copper Contributor
Posts: 102
Country: Canada

Re: Screen goes black

Ok, I've updated the drive as suggested but I won't be able to see if it works till I get to the office tomorrow morning. I'm using remote desktop from home and the problem does not seem to show from home.
Copper Contributor
Posts: 102
Country: Canada

Re: Screen goes black

Ok, I'm back at the office and updating the driver did not help. Same thing happens.