Community
Showing results for 
Search instead for 
Do you mean 
Reply

Scheduling Preferences Not Holding

Copper Super Contributor
Posts: 69
Country: USA

Scheduling Preferences Not Holding

Running ACT! 2007 with almost no problems. However, when setting Activity Settings in the Scheduling Preferences window for a Custom Activity Type (one that I created), then click OK, and OK, the settings are not retained. Specifically, when I set Ring Alarm to "NO Alarm", and then enter an Activity of that type, it defaults back to 5 minutes.


Can this be resolved?

Thanks,

Brian

Brian Marder
ACT! 2012 Beta Tester
New Member
Posts: 5
Country: UK

Re: Scheduling Preferences Not Holding

I'm having exactly the same issue.  I set the custom activity type to No Alarm yet it keeps defauting to 5 minutes.  I'm also wondering if there is a way to create a new duration for the custome activity - say 3 hours.

 

Kind regards

 

 

Leigh

 

 

New Member
Posts: 4
Country: USA

Re: Scheduling Preferences Not Holding

I also am having the same issue...does anyone have a solution for this?  Thanks.
Copper Contributor
Posts: 49
Country: USA

Re: Scheduling Preferences Not Holding

Are you making the changes in the scheduling preferences under tools? You need to change the activity preferences there.

Pamela

Pamela Rosen
New Member
Posts: 5
Country: Canada

Re: Scheduling Preferences Not Holding

I am also having this problem, and yes, the changes are being made in scheduling preferences. This seems to be a problem with Act! by Sage 2007, and I am very disappointed with it. If anyone figures out how to apply the alarm setting to default to "No Alarm", please let me know.
Copper Elite Contributor
Posts: 346
Country: USA

Re: Scheduling Preferences Not Holding

Hi,

 

  Would you be able to post the current verison you are running on?  If you click on the "Help" and then "About Act!" a new window will appear. In this window please provide the verison number displayed. It will look something like 9.1.162.0 Hotfix 3.

 

Thanks,

Matthew

New Member
Posts: 5
Country: Canada

Re: Scheduling Preferences Not Holding

Thank you for your response. Here is the answer to your question. I appreciate any help you can offer!

 

 ACT! by Sage 2007 (9.0) Version 9.0.1.162, Hotfix 1,
English (Canada)

 

~ Lisa 

New Member
Posts: 5
Country: UK

Re: Scheduling Preferences Not Holding

Indeed, than you for your reply.  I'm running Sage 2007 (9.0) Version 9.0.0.557, Hotfix 1,  I know it's only a minor inconvenience but it would be nice to get it fixed:-)

 

Regards

 

Leigh

Copper Elite Contributor
Posts: 346
Country: USA

Re: Scheduling Preferences Not Holding

To validate that your issue is not database specific, I suggest creating a new database to verify if the preference settings remain when you change them for the new database.    

If not database specific, the issue is a reported issue and upgrading to the 2008 product should resolve the problem.

Thanks,

Matthew

New Member
Posts: 5
Country: UK

Re: Scheduling Preferences Not Holding

Many thanks for your reply and I will indeed create a new database to see if it is database specific.  If it is not a databse issue however, am I correct in thinking that I will have to pay to upgrade to the 2008 version in order to resolve a bug in the version that I have already paid for.  Seems somewhat harsh that if I want the Sage software to work correctly I have to pay out some more money!

Here's an idea, how about the develeopment team look nto the issue, resolve it and issue a patch or if this is not possible, offer a free upgrade.

 

Of course I may have misunderstood and that the upgrade to 2008 is free because it is a reported issue and in which case I apologise for my tone and I will of course check in case it is datebase specific but seeing as several users are now reporting this issue on this thread, it seems unlikely.

 

Either way thanks for your time and I will report back.

 

Kind regards

 

Leigh