Community
Showing results for 
Search instead for 
Do you mean 
Reply

Scheduled Calls Have No Time

Copper Contributor
Posts: 40
Country: USA

Scheduled Calls Have No Time

Hi, 

 

Lately all my alarm alerts are coming up with no time associated with them even though I know I've assigned a specific time.  In my Task List the Time column shows None and the alarm itself says Timeless. 


I've checked Scheduling Preferences and Default to Timeless is not checked.

 

Can someone explain how I fix this?

Bronze Contributor
Posts: 955
Country: Australia

Re: Scheduled Calls Have No Time

It may be that your preferences for scheduling are damaged but a suggestmight be to go to preferences and make sure you schedule a time like 5 mins for calls.

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.