Community
Showing results for 
Search instead for 
Do you mean 
Reply

Salutation Prepopulation of Last Name

Copper Contributor
Posts: 57
Country: Canada

Salutation Prepopulation of Last Name

How do I get the Salutation field to prepopulate with the clients last name after entering the contacts full name?

 

Frank

Copper Contributor
Posts: 57
Country: Canada

Re: Salutation Prepopulation of Last Name

I have also make no changes to the preferences section but the last name doesn't prepopulate?

 

Frank

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Salutation Prepopulation of Last Name

The salutation won't populate untill you've entered the contact name and exit the contact field and the confirmed the contact name parsing if necessary.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Contributor
Posts: 57
Country: Canada

Re: Salutation Prepopulation of Last Name

Can you explain in layman's terms Smiley Happy

 

I enter all the information in all the fields and then try to add another contact.  The salutation field doesn't pickup on the last name from the contact field.  Any suggestions?

 

Thanks

Frank

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Salutation Prepopulation of Last Name

What do you mean add another contact? The same record, a different record?

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Contributor
Posts: 57
Country: Canada

Re: Salutation Prepopulation of Last Name

Another record.

 

I can completely fill in the orignial record, then go to inputt another record and notice that the saluation (last name) has not been prepopulated even though in the preferences it indicates to do so.

 

Frank

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Salutation Prepopulation of Last Name

Is the field populating with any information? What part of the name is populating...

What version of Sage ACT! are you using?
What is the operating system of your computer?
If you open the demo (or create a new database) does the same behavior occur?
Greg Martin
Sage