Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sage Act 2012 Very Slow

New Member
Posts: 10
Country: UK

Sage Act 2012 Very Slow

Hi

 

Sage Act2012 is running so slow and crashes quite frequent for some users in the office.

 

The server is also used as a main exchange server, file server and also has the security admin running on it, but looking at the performance monitor it does not look to be using to much resources in terms of CPU, RAM HDD's.

 

Any help in trouble shooting this or help in turning off certain features we dont use to speed things up would be great.

 

We run Sage Act 2012 on a server with SBS 2008.

 

Its spec is:

 

Dell Poweredge T310

Quad core Xeon X3460 2.8ghz

8gb RAM

3x 300gb SAS drives

RAID 5

 

The client machines are:

 

Dell Precision T3400

Windows XP

Core Duo E8400 3Ghz

4gb RAM

x2 74gb Raptor HDD's RAID0

 

Cheers

John

Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: Sage Act 2012 Very Slow

Hi John,

 had a similar issue last week for a client of mine (similar, but may not be the same).

 

They had Three servers,

SERVER01 - SBS

SERVER02 - Citrix (where everyone logs into)

SERVER03 - SQL (where ACT! and SQL live)

 

When users where logging into SERVER02 ACT! performed fine, until they did anything where there was an Outlook integration, where it would slow to a crawl. For example, up to 4mins to attach an email to an ACT! contact record.

 

Long (and I do mean LOOOONG) story short, it turned out that SERVER03 was in the incorrect OU (Organizational Unit) per the Group Policy on SERVER01. Setting it to the correct OU fixed it, everything snappy the way it ought to be.

 

But prior to arriving at this, we had tried Antivirus settings, Firewall settings, SQL settings, sacrificing chickens and more...

 

When I saw you post above, I thought perhaps I should share what fixed it for my client, hope that helps...

 

Ben.