Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sage Accounting Link HRESULT E_FAIL problem

New Member
Posts: 1
Country: United Kingdom

Sage Accounting Link HRESULT E_FAIL problem

Hi,

Had Sage V13.2 on one PC and Act V9 on another PC.

 

Had account link setup without any issues.

 

Just moved both programs to two new PCs.

Age working without issue on new machine.

 

Setup Act on other new machine.

 

click the Setup button to try and establish the SAge link and get the following error on the first page of the wizard..

 

HRESULT E_FAIL has been returned from a call to COM component.

 

Sag support were none existant without asupport contract even though it's a problem with their software not something we're trying to do...

 

anyone offer any advice?

 

James

Nickel Elite Contributor
Posts: 567
Country: USA

Re: Sage Accounting Link HRESULT E_FAIL problem

Please enter the full error message.

 

thanks

Matthew McFadden
New Member
Posts: 1
Country: United Kingdom

Re: Sage Accounting Link HRESULT E_FAIL problem

I am also having this error come up linking act 2009 to sage 2008 pro on vista.  Cannot connect to the database?

 

There seems to be a missing COM object but having reinstalled it is not solved

Tuned Listener
Posts: 28
Country: UK

Re: Sage Accounting Link HRESULT E_FAIL problem

I am getting this too after making the massive mistake of upgrading from Act 2011 to 2012.  I should have learned from previous upgrades...looks like there was no answer...