Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sage ACT! Pro 2013 Installation Problems

New Member
Posts: 1
Country: Canada

Sage ACT! Pro 2013 Installation Problems

 

Hello,

 

I am trying to install Act 2013 Pro and I am getting this message :

 

"Windows XP 64 bit OS is not a supported by Sage ACT! " 

 

I have Windows 8, this is a personal laptop (Lenovo).

 

Could somebody help me please? 

Moderator
Posts: 719
Country: USA

Re: Sage ACT! Pro 2013 Installation Problems

This could be because the installation is trying to install in compatibility mode. The following knowledgebase article refers to Windows 7, but should still be applicable to your situation:

 

http://kb.swiftpage.com/app/answers/detail/a_id/28607

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com
New Member
Posts: 8
Country: USA

Re: Sage ACT! Pro 2013 Installation Problems

I can't get to that link- I am a registered user but I cannot sign in to see answer- please help

New Member
Posts: 8
Country: USA

Re: Sage ACT! Pro 2013 Installation Problems

DId you try this and if so did it work? I can't get to the link

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Sage ACT! Pro 2013 Installation Problems

This link may help.

 

http://kb.swiftpage.com/app/answers/detail/a_id/31096/kw/install%20act!%202013%20on%20Windows%208

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 8
Country: USA

Re: Sage ACT! Pro 2013 Installation Problems

Okay-  I got it installed, finally, using Internet Explorer instead of Firefox- thank you. But now my problem remains the same as what started the whole mess- I am unable to save a copy or backup my database- error 2601 (?) is the only part of the reason that makes sense to me- the rest  is technical stuff- kernels and keys etc. Now what do I do?

 

Nickel Elite Contributor
Posts: 934
Country: USA

Re: Sage ACT! Pro 2013 Installation Problems

This may help from knowledgebase

http://kb.swiftpage.com/app/answers/detail/a_id/28141/kw/error%202601

Cheers - FSBill   Smiley Happy

Bill Williams - Owner/Consultant/Trainer at Fill Staff "ACT! FOR RECRUITERS"
Manage Your ACT! Backups http://fillstaff.com/backupfolderspro.html - FREE
BIG ACT! LAYOUTS for Larger Monitors www.bigactlayouts.com
Protect your Files & Folders with Folder Lock Pro by New Software http://download.cnet.com/Folder-Lock/3000-2092_4-10063343.html
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Sage ACT! Pro 2013 Installation Problems

Make sure you have installed the service pack and all hot fixes.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 8
Country: USA

Re: Sage ACT! Pro 2013 Installation Problems

Tried everything on the page you suggested several times for 2 days- nothing changed- they (windows) even sent a link for the hotfix and the link did not exist.

 

At my wits end with this- nobody seems to understand that this file worked on Thursday and not on Friday or since. I was told to upgrade from XP- I don't even have XP on this computer and bought Act Pro 2013 after purchasing computer with Windows 8.

 

I tried every fix on this page and even got as far as running the bin file which gave me message "not authorized". (error code 5 I think)

 

At this point I have exported the records to a new database and everything transferred accept for the "opportunity" records so

I have tried endlessly to figure out how to do that to no avail.

 

Additionally, I have opened and saved an even older copy of my database which works fine, will "Save as" and" Backup- but after that I can't open it because it says the administrator- that would be ME!!!!- needs to log in first- It does not tell me where to got o do that from there and if I try when setting up a new database it will not accept my login information.

 

I don't even know what to do next. I have lost 5 days of valuable work time trying to resolve this and everyone at Swiftpage keeps directing me to the same page where nothing works for me. In the meantime my data to enter continues to pile up... this is too frustrating to even explain sensibly. And it especially hard in writing but do not see any way to talk with someone unless we have a paid tech support program.

 

Love Act- have used it exclusively since Act 2003 version- never had any problems and really do not want to change but may have no choice. Can't someone please tell me how to get some help besides sending me to "fixes" that don't fix? Is it even your problem- I don't know- but it certainly is mine.

 

Done complaining for now.... thanks for suggestion

 

 

New Member
Posts: 8
Country: USA

Re: Sage ACT! Pro 2013 Installation Problems

Service pack is installed- never wasn't- netframe 4 came with computer. Cumulative update shows 4 options, but goes nowhere from there when I click on one (Says to follow directions- there are none- not even a download link)- had them send hotfix link- page does not exist. Have done all new Windows updates every day to see if that helps. No. tried running Bin file, says I am not authorized. Have uninstalled, reinstalled so many time have lost track- Keep doing the "George Carlin" thing where you keep thinking if you do the same thing over and over it will eventually work...not!

 

I do not understand why a file that worked fine on Thursday would not work on Friday (save as and backup) after doing it every day for years. New files set up now also work fine- what is it about that one particiular file?! Seems not a computer issue, no need to make changes to computer when everything worked before and since...just not that file.

 

I keep hoping if I tell enough people whta's happening someone will actually have an solution but instead everyone keeps sending me to the same page that doesn't work. I need some help...real bad... if not from you from who?

 

Thanks