Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sage ACT 2012 New Phone Field

New Member
Posts: 9
Country: USA

Sage ACT 2012 New Phone Field

I am not able to create any new phone fields. It will let me create other fields but not phone fields. It shows that the names I have used are already taken as fields but none of them are showing in the list. I need a new phone field because I would like Direct phone, mobile phone, home phone, spouse phone and main phone. I have tried to add a new phone field multiple times and under several different names and they never show up. When I try to go in second time and add the name I just created, even though it does NOT show up, it always says it is already a field.

 

Thanks for your help.

Bronze Contributor
Posts: 1,393
Country: USA

Re: Sage ACT 2012 New Phone Field

Hello kmurphy and welcome to the ACT Community.

 

The reason that the fields you want are not in the list is because it is being used on a view or in a tab.  It may not be in an area that you generally use, so you haven't noticed it there.

 

I would first look in obvious places like "contact info" tab or any other tabs that you may have created.

 

Hope that helps.

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
New Member
Posts: 9
Country: USA

Re: Sage ACT 2012 New Phone Field

No, it is not listed on any of those just went through them all. Any other suggestions? I did see a post from August 2012 that said this is a known issue with 2012 and they are working on a fix.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Sage ACT 2012 New Phone Field

[ Edited ]

Kmurphy,
You are correct, this is a known issue - which has been resolved in Sage ACT! 2013 SP1. Unfortunately the fix does not include 2012. The work-around is to use a character field and include a format for the field (ex: ###-###-####). The format is certainly optional.

 

Additional info: This issue occurs with databases that have been updated from ACT! 2007/2008.  An option to resolve this is to create a new database and import the data from the original into the new.

Greg Martin
Sage