Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sage ACT! 2009 (v11) - Share DataBase issue

New Member
Posts: 8
Country: USA

Sage ACT! 2009 (v11) - Share DataBase issue

[ Edited ]

I know in order for this app to work over a network you have to open it up on the PC with the dbase file and choose Tools -> DataBase Maintenance -> Share DataBase.  Then, of course, it works fine.  In my situation there are only two PCs using ACT!. The PC holding the dbase file and one other PC.  Typically it seems to work fine however I've know had the second PC lose access to ACT!.  Each time I find that Share DataBase is unchecked.  I simply re-enable/check this option and I'm good to go again.  But...why is this happening?  Is it an issue with ACT! or something else going on causing the Share DataBase to become disabled?

Nickel Elite Contributor
Posts: 508
Country: USA

Re: Sage ACT! 2009 (v11) - Share DataBase issue

I'm wondering if you are on Vista or Windows 7, and if so, if User Permissions are such that it's blocking certain "admin" functions of ACT!.

 

Here's what I'd try:

1. right-click the ACT! icon and choose Properties.

2. In Properties, click Advanced

3. Check the box Run As Administrator

 

You could also turn off User Account Control settings, but try this and see if the Share Database checkbox "sticks".

 

Hope this helps...

Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com
New Member
Posts: 8
Country: USA

Re: Sage ACT! 2009 (v11) - Share DataBase issue

[ Edited ]

It's installed on Win XP Pro.  The other PC is running Win XP Home.

 

Also, I found your reply by validating my email address after registering.  I am set to rec'v emails through the forum but did not rec'v one.  Found your response by fluke.  Or, maybe it takes a while for emails and it was just timing.

New Member
Posts: 8
Country: USA

Re: Sage ACT! 2009 (v11) - Share DataBase issue

*bump*