Community
Showing results for 
Search instead for 
Do you mean 
Reply

SQL

Accepted Solution Solved
New Member
Posts: 6
Country: USA
Accepted Solution

SQL

Hello All:

When I clickmon the ACT short cut, it opens but it does not open my database. The message is" the database Xyz could not be accessed to..... asks me to check network connection(there is no network) and veriufy that your database server is abvvailable. It may be necessary to disable any firewall......".

 

 I tried to restore the back up file, and this is the message I got.:  “The SQL database service is not started”.

 

It has been doing this since I got this ACT last Summer but previously, I restarted the computer it would work fine but a few days ago i had to restart/shut down the computer 4 times before it started working.

Today, I have already reestarted twice and still it doesn't work.

Do you know how to resolve this issue?

 

When I open my Outlook, I get this message: the ACT address book service is not properly configured, or the configured ACT database ACT database is locked. Do you want to configure it now?" I click No becasue I will be in a loop.

Do you know how to resolve this issue?

 

I would like to de-couple my Outlook 2010 from ACT altogether. I send all my emails through Outlook. My calendar & every thing is in Outlook too. I use ACT for mail merge mostly so de-coupling them will have no effect on the way I use them.

Do you know hwo to decouple ACT from Outlook?

I use:

ACT 2011 PRO

Outlook 2010

Win 7 ultimate 64bit  in a Dell Vostro commptuer

 

Thank you for your thoughts.

actuser100

 

 

 

 

 


Accepted Solutions
Solution
Accepted by topic author actuser100
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 219
Country: Canada

Re: SQL

I am not sure what the proper way to do that would be.  I think you can disable to Act plug-in within Outlook (File|Options\Add-ins), In Act, you can set your preferences (Tools|Preferences) so that you are not using Outlook.

 

I hope one of the moderators or ACCs can weigh in on what you should do in your case.

Mark Rogers
Act! v16 HF5, Office 365 SBP

View solution in original post


All Replies
Copper Elite Contributor
Posts: 219
Country: Canada

Re: SQL

So it seems that your SQL Server Windows service for your ACT7 database server is not starting up on your machine. There could be many ways to check for this problem, but the suggestion I often see is to run "services.msc" from the Start menu.  You should get a list of Windows services running on your machine. Scroll down to the SQL Server (ACT7) services and view the state of the service.  It will indicate the status of the service and the startup type (which you would want to say "Automatic").  If the service is not "Started", you can double click on it and Start it.

 

Hope this helps.

Mark Rogers
Act! v16 HF5, Office 365 SBP
New Member
Posts: 6
Country: USA

Re: SQL

Thank you so much Mark.

That did the trick.

Is there a way to decouple ACT from Outlook 2010? The way I use these two programs, sharing info between them does not benefit me.

Thanks again.

actuser100

Solution
Accepted by topic author actuser100
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 219
Country: Canada

Re: SQL

I am not sure what the proper way to do that would be.  I think you can disable to Act plug-in within Outlook (File|Options\Add-ins), In Act, you can set your preferences (Tools|Preferences) so that you are not using Outlook.

 

I hope one of the moderators or ACCs can weigh in on what you should do in your case.

Mark Rogers
Act! v16 HF5, Office 365 SBP
New Member
Posts: 6
Country: USA

Re: SQL

Thanks again Mark.

actuser100