Community
Showing results for 
Search instead for 
Do you mean 
Reply

SQL Server SP3 Error Message

Platinum Elite Contributor
Posts: 14,596
Country: Australia

Re: SQL Server SP3 Error Message

bbarbaro,
 
Just by way of explanation, ACT! uses it's own instance of SQL server which cannot be updated by a Microsoft update because the updates need to be tested. Sage does the testing and then rolls out the SQL update (if needed) in an ACT! patch.
 
7.04 included SP3 of SQL 2000 which means that your 7.02 and 7.04 won't run on the same database, which is why you needed to have all using the same build.
Platinum Elite Contributor
Posts: 14,596
Country: Australia

Re: SQL Server SP3 Error Message



bbarbaro wrote:
I must be honest, we had problems with our last two versions of ACT, and when we upgraded to this version, we still experience 'glitches'.  We really don't want to upgrade again (expenditure of a great deal of conversion time and money) only to experience more headaches.


You had problems with 5.0 and 6.0 (last 2 versions before your 7.0)?
 
I think EVERYONE who used 7.0 and any version since would tell you that the benefits of upgrading will far outweigh the time and investment to upgrade. It's considerably faster, more stable as well as the additional functions.
 
If you have issues with conversions, get a Certified Consultant to do it and avoid the common problems and time wasted by doing it right.
 
If you have a spare machine in your office, download the ACT! 10 trial and have a play (obviously not on the same data at the same time as ACT! 7.0) Smiley Wink