Community
Showing results for 
Search instead for 
Do you mean 
Reply

SQL 2005 Error - Thinking of Upgrading Act

New Member
Posts: 5
Country: United States

SQL 2005 Error - Thinking of Upgrading Act

I have Act 2007 and a Fujitsu Tablet PC with Windows XP. This is my work computer and I have been using Act 2007 for about a year now on this computer. I had to send the computer in last week for them to give it upgrades. The upgraded Office to 2007. Act was wiped off so I went to re-install. When I open it up it asks me to register. I put in my code and it gives me the error message about the SQL 2005 Standard Version and says I have to uninstall that and then re-install Act. I have tried this several times, but I just can't get it to work.

 

I just got a Blackberry Pearl Flip phone and I would love to synch it with Act. That leaves 2 questions:

  1. Should I just upgrade to a newer version of Act, but will the SQL 2005 thing be an issue no matter what version of Act I get?
  2. If not, which version of Act should I get to work with my Blackberry?
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: SQL 2005 Error - Thinking of Upgrading Act

A few things on this one:

1.  Act! 2007 is not compatible with Office 2007.  You will not be able to integrate Act! and Outlook/Word/Excel.

 

2. Sql errors during the install* > this sounds like the SQL install was busted during the upgrades, you will need to uninstall and reinstall it (along with the Act! program).  To do this, using the Add/Remove Programs screen:

- uninstall Act!

- uninstall Microsoft SQL Server 2005

- uninstall Microsoft SQL Server Native Client

- uninstall Microsoft SQL Server Setup Support Files

- uninstall Microsoft SQL Server VSS Writer

*Note: These instructions assume there are no other programs using Microsoft SQL Server 2005.  If other programs are using it, this will remove their instances and cause them to fail. 

 

3. Act! and Blackberry: currently there is no direct interface within the Act! program to sync to a Blackberry, it requires an Add-on product.  Follow this link to our Add-ons page.  Two add-ons commonly used are 'CompanionLink' and 'Handheld Contact Professional', there may be others.

 

 

 

 

 

 

Greg Martin
Sage
New Member
Posts: 5
Country: United States

Re: SQL 2005 Error - Thinking of Upgrading Act

Thanks for the info! Can you tell me which Act versions are compatible with Office 2007? And which of those are compatible with companionlink?

 

Thanks!

Josh

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: SQL 2005 Error - Thinking of Upgrading Act

Hey Josh, 

The versions of Act! that are compatible with Office 2007 are Act! 2008, 2009, and 2010.  Act! 2010 is the most recent version and has the best integration with Office 2007.

 

CompanionLink is compatible with any of these 3 versions of Act!.

Greg Martin
Sage