Community
Showing results for 
Search instead for 
Do you mean 
Reply

SOLVED: I'm unable to access ACT 2013?

New Member
Posts: 2
Country: United_Kingdom

SOLVED: I'm unable to access ACT 2013?

[ Edited ]

SOLVED! Thanks for the comments, the problem appears to be solved, seems as if one user was running SAGE ACT PRO and the others were all running SAGE ACT PREMIUM, which threw the whole thing off.

 

INFO:

Sage ACT! Premium 2013

Shared Database with 10 users

ACT being used both on Windows 7 & 10.

 

Hi all,

 

My ACT has been working well for well over a year, recently however there have been problems. We have ten users, and are based in a college, problems seemed to have occured when the users had to work across two campuses. The original problem(s) were that now and again the odd user could not get onto ACT and if they tried it enough times they would eventually be able to access, however now and again their ACT would issue a database lock which would kick other users out, it would also frequently tell us we had to update, which we pressed yes to and it seemed fine after - unitl it prompted us to update again.

 

The most recent problem is that yesterday I had to issue a lock for the reasons described above, howeer when the database locked it kicked everyone including myself out saying that I had issued a lock that would be effective in '- 50 minutes' (minus 50?!). No one has been able to access it since. Today I tried again and the error message being displayed reads 'The database could not be accessed. In order to access ths database check your network connection and verify that your database server is available. It may be necessary to disable any firewall software on your computer or server. Press F1 for a trouble shooting guide.' 

 

So, the network connection is fine, however I'm unsure how to check the DB server, or disable any firewall software, pressing F1 or the help button doesn't do anything. I had originally tired to unlock the database using the actdiag function however the database wasn't on the list.

 

Any help, tips or advice would be greatly appreciated!!!

 

Many thanks,

James

Nickel Super Contributor
Posts: 341
Country: USA

Re: I'm unable to access ACT 2013?

 regularly when this happens...  I call the server by name to see if it answers or asks me password...

 

1.png

 

If I ask for password, I put the Act! Server administrator credentials  (Remember my password) and then try again to Open the database

 

Good luck and best regards,

 

Juan Carlos Otero
juancarlostero@icloud.com
Administrator
Posts: 4,024
Country: United_Kingdom

Re: I'm unable to access ACT 2013?

Hi James,

Yes, it sounds like you're having some issue connecting to the database server. Make sure you can access it outside of Act to start with like Juan has suggested above.