Community
Showing results for 
Search instead for 
Do you mean 
Reply

Running excel report & Contact History Details field is not pulling through to Excel - please help.

New Member
Posts: 5
Country: United_Kingdom

Running excel report & Contact History Details field is not pulling through to Excel - please help.

 

 

Sage Act Pro 2013

Excel 2010

Private computer

 

Hi, I have created a report to include contact details (Company, Contact and I'm also including History Details, Result and Regarding fields but I cannot get the details field to show on my excel report.  It works when I change the rich text to NO but then it pulls through a lot of other information that I don't really want.  When I change it to PDF it shows ok.  Does anybody have any ideas what I need to do?  Also, I have used an OLE to do the same report so that my boss can just select refresh when she needs to view it but the details field shows but again with all the font information - anybody have any ideas on that?

thanks

Fyona

Moderator
Posts: 704
Country: USA

Re: Running excel report & Contact History Details field is not pulling through to Excel - please help.

Fyona,

 

  Have you created the OLEDB connection to the Act! Database yet?  The report you made, was it a report in Act! or was the report created in Excel?  We can only give limited support on the actual data, but getting the connection created and pulling into Excel is something I can help with.  Problems beyond that are something I would normally turn over to an ACC.  Let me know wher eyou are on the process and we'll see what we can do.

Billy Clark
Swiftpage
Act! Knowledgebase: http://kb.act.com
Copper Elite Contributor
Posts: 514
Country: USA

Re: Running excel report & Contact History Details field is not pulling through to Excel - please help.

Lots of great ACCs (ACT! Certified Consultants) in England that are active on this forum.  I am sure any of them would love to help you.

Mark Hammer
ACT! Fanatic
New Member
Posts: 5
Country: United_Kingdom

Re: Running excel report & Contact History Details field is not pulling through to Excel - please help.

Hi Billy

 

I have made the OLE DB connection and it was a report created in excel, everything pulls through ok except the details field - it shows the font etc - see below for an example.

 

{\rtf1\ansi\ansicpg1252\deff0\deflang2057{\fonttbl{\f0\fnil\fcharset0 Microsoft Sans Serif;}}
\viewkind4\uc1\pard\f0\fs17 Customer happy with installation - onelan & screens. SO 7492\par
\par
}

 

The part that I have highlighted in red is what I have writen in the following section.  Thanks for any help in sorting this problem.

Fyona

 

act problem.jpg