Community
Showing results for 
Search instead for 
Do you mean 
Reply

Resolution of the dependency failed....

Tuned Listener
Posts: 12
Country: USA

Resolution of the dependency failed....

I have been working on this problem this week and have tried a couple of fixes.  This is a Windows XP machine in a local network enviroment.  Note that ACT! will run fine if I run it as the administrator, but this is the only computer with ACT! in the local network that is having this problem.

1. Deleted the Tahoma font, reinstalled it.

2. Renamed the DependentDlls.xml File

 

Before I go and rebuild ACT! preferences I had some concerns.  I wanted to make sure that if I proceed with that it will only affect the computer with the problem.  This being a LAN enviroment sharing the ACT! database, rebuilding the single user's preference won't affect anyone else correct?

 

This is the next logical step I should take correct?

 

Thanks in advance for any assistance!

Chris

 

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Resolution of the dependency failed....

Hello Chris,
Welcome to the Sage ACT! Community. Yes, manually deleting the preferences is the next step you should try. Deleting preferences will only affect the local machine.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.