Community
Showing results for 
Search instead for 
Do you mean 
Reply

Resolution Dependency Error

New Member
Posts: 1
Country: USA

Resolution Dependency Error

We have been using ACT! for over 15 years in our business and always have issues during this time of year.  We also upgraded last year to the 2012 edition based on much urging from Sage.  We have two computers networked together for our databases and they aren't working which is bad since we heavily rely on ACT.  Our main computer won't even let us access ACT at all.  It will try and load but an error message of resolution dependency comes up.  Also, apparently ACT hasn't been backing up on our carbonite so we have no idea how to fix this.  Our other computer lets us access two of our databases but not the most important one.  It says we can't authenticate user.  We had a tech guy come look at it but he can't seem to fix it.  We also tried uninstalling, rebooting the computer, and then reinstalling ACT but it still doesn't work.  It also never asks us for the serial number.  Help would be greatly, greatly appreciated!

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Resolution Dependency Error

[ Edited ]

Hello accreditedschools,

Welcome to the Sage ACT! Community. Regarding each of the issues you described:

 

"Resolution of the dependency failed" error

See this Knowledgebase article for solutions:

http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2586...

 

"Could not authenticate user"

This means the login username and/or password are incorrect. You must use a valid usersname; passwords are optional so you may not have, in which case you leave it blank

 

Backups

Carbonite cannot backup the actual ACT! database files since they are connected to SQL Server. You should schedule automatic backups in ACT! on the main database using the ACT! Scheduler. You can then have Carbonite backup the ACT! backup files (.zip). Instructions for scheduling automatic backups are in this KB article:

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.