Community
Showing results for 
Search instead for 
Do you mean 
Reply

Reports

New Member
Posts: 4
Country: United States

Reports

I am creating a customized report.  It will not print landscape although the page setup has landscape selected.  Also, it will only pull data from the "current record" and if I specify "all records" it does not bring in any data.

Has anyone run into this?

Thanks

Shaun Brown

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Reports

Your problem isn't with the ACT! program but with your report design. Without examining the template it's impossible to say what the actual problem is.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 4
Country: United States

Re: Reports

Is there a way for me to show you the template?

Shaun Brown

Tuned Listener
Posts: 20
Country: United States

Re: Reports

My reports won't print in landscape either.  I have the page setup set to landscape.
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Reports

Just a stab, but if you are using a pre-existing report that was set to be portrait, is it possible that the page is indeed laid out in the designer as landscape but you have not moved items into the additional space to the right?

 

Just checking...

 

when you change the page orientation, it does nothing to change the placement of the existing fields and labels on the report...

Tuned Listener
Posts: 20
Country: United States

Re: Reports

I have tried on existing and a newly created report.  I change the page orientation to landscape, a pop-up box asks "do you want to reflow the document with the new page settings" I select yes but the page remains portrait.

 

New Member
Posts: 4
Country: United States

Re: Reports

Changing the page setup does not change the orientation.  I began with an existing report and modified it to pull in my data.  I did have one individual suggest that I needed a printer driver installed on my server in order to make ACT correctly interpret page setup data on my client.  I haven't tried this suggestion yet, but have no other idea what might work.
New Member
Posts: 3
Country: United States

Re: Reports

Jenna, did you ever get this issue figured out?  I'm having the same problem?

 

Thanks,

 

Marvin

 Lincoln, NE 

Tuned Listener
Posts: 20
Country: United States

Re: Reports

No solution.  Last time I spoke with customer support they suggested that I need to upgrade my video driver.
New Member
Posts: 3
Country: United States

Re: Reports

what would a video driver have to do with that?  I had everything working fine then one day it wouldn't print like it is supposed to.  thanks for getting back to me so promptly.