Community
Showing results for 
Search instead for 
Do you mean 
Reply

Reply messages are stuck in outbox

Tuned Listener
Posts: 30
Country: United States

Reply messages are stuck in outbox

I am using Act email on version ACT! by Sage 2008 (10.0) Version 10.0.3.182. When I reply to some company e-mail addresses (never personal emails), it gets stuck in the outbox. I have to send a new email which goes through fine.
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Reply messages are stuck in outbox

Are you using ACT! Email in conjunction with Outlook, or ar you using an Internet Mail account?  If you are using with Outlook, then I would advise using Outlook as your default email client rather than ACT! Email.

 

If you click Send/Receive, does the message still stay in the Outbox?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Tuned Listener
Posts: 30
Country: United States

Re: Reply messages are stuck in outbox

I have used ACT email for years, never had this problem.

 

Thanks Dan

Loyal Listener
Posts: 40
Country: United States

Re: Reply messages are stuck in outbox

I am a new user of Act! 2010, single user, and I have just now experienced this problem.  Ironically, I am trying to reply to a sales rep at Act! to buy Premium Support.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Reply messages are stuck in outbox

Hello demfcc,
If you are using the ACT! Email in conjunction with Outlook and are send uing the message through ACT! Email, then you will need to have Outlook open and you may need to click "Send and Receive" in Outlook to get the message to send. We would actually recommend that you use Outlook directly with ACT! rather than using the ACT! Email editor.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Loyal Listener
Posts: 40
Country: United States

Re: Reply messages are stuck in outbox

Thanks for the fast reply.  I am not using Outlook at all, just the Act! email client.  Hitting send/receive doesn't work.  Once I connect with the sales rep, I guess I'll find out if he's received all the attempts, but it looks like it just sits in the outbox.  When I hit send/ receive, the subject heading changes to italics, but then changes back, and it doesn't seem to go out.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Reply messages are stuck in outbox

[ Edited ]

So you are using ACT! Email with your Internet Mail account? See if the information in KB Article 14372 helps to resolve the issue.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Loyal Listener
Posts: 40
Country: United States

Re: Reply messages are stuck in outbox

That is correct.  And I tried the KB suggestions, but it did not change anything.  I should add that all of my emails to date have gone out fine, both new and replies.  It is just this one reply, which may be my first one to a company.  When I saw this post, it rang a bell for me.

 

Hope you can help.  Meanwhile, I sent it out as a new email.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Reply messages are stuck in outbox

If it's just this message, there may be properties of the message (images, links, etc) that ACT! Email is having a problem with or that may be getting hitting by your email security. ACT! Email is not very good at processing larger images or complex HTML.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 13
Country: USA

Re: Reply messages are stuck in outbox

I've been experiencing the exact problem described with multiple emails.  Also just using the Act! email tool (no Outlook).  Has there been any further insight into this?

 

Thanks, Telly

2011