Community
Showing results for 
Search instead for 
Do you mean 
Reply

Remote database unpack failing

New Member
Posts: 15
Country: United_Kingdom

Remote database unpack failing

Got a remote database that wont unpack.  Tried to create a new one several times.  Also tried to unpack on different computers which leads me to believe that the server is failing to pack them properly

 

error is:

 

remote database restore failed

could not find stored procedure dro.prc_upd_tablecolumn

 

Any ideas?  I need to get this setup.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Remote database unpack failing

[ Edited ]

Hello edengreg,
Some questions regarding the issue:
What version of ACT! are you using?
Are the remote computers and the server on the same version/build of ACT!?
Does the sync set you are using include all users or selected users? All contacts are selected contacts?

Can you unpack the remote locally on the server?
Have you run maintenance on the main database?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 15
Country: United_Kingdom

Re: Remote database unpack failing


 

Hi Greig - thanks for the quick response.

 

We're on ACT 2011 with service pack 1 and the latest hotfix installed on all, including the server.  This is the first time I've needed to make a new remote database since the service pack.  The rest of the remote databases were created back in November and are working fine,

 

The sync set is for all users and includes all contacts.

 

Haven't ran maintenance - I'll try that now.