Community
Showing results for 
Search instead for 
Do you mean 
Reply

Remote Database Disabled

New Member
Posts: 3
Country: United States

Remote Database Disabled

I have ACT 11 Running on a server with 5 remote databases.  I have one database that is showing disabled under status on the remote database but active on the main database.  It was able to sync last week and now it is not.  Also the days are counting down.  How do I make it active so it can sync with the main database?
Moderator
Posts: 4,395
Country: USA

Re: Remote Database Disabled

Login as a database administrator on the remote and go to Tools > Synchronization Panel.  Select Manage Database and highlight the disabled remote.  On the upper left, click Disable/Change Sync Status.  You should be able to change the status to Active.
New Member
Posts: 3
Country: United States

Re: Remote Database Disabled

I logged in as the administrator, but it is not giving me the option to select any of the admin tasks on the left side. 
Moderator
Posts: 4,395
Country: USA

Re: Remote Database Disabled

If its grayed out, then you're not logged in as the administrator or its not a remote database.  What options are enabled?  If you go to Tools > Synchronization, is Synchronize Now or Accept Incoming Syncs enabled?
New Member
Posts: 3
Country: United States

Re: Remote Database Disabled

When you go to Tools, the Sycronize Option is greyed out.  It doesnt give me an option to do either (sync now or enable syncs). Should I make a new remote database and merge the old one with the new one to get the data that cant be syncronized to the main database?
Moderator
Posts: 4,395
Country: USA

Re: Remote Database Disabled

At this point, it would be quicker to create a new remote.
Copper Contributor
Posts: 6
Country: USA

Re: Remote Database Disabled

 with me the CREATE REMOTE DATABASE option is greyed-out.. help

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Remote Database Disabled

Hello Sabrodiesel2000,

Welcome to the ACT! Online Community!

 

A common reason for this is that you are running ACT! on a Vista/Windows 7 operating system with the UAC function enabled.  Try running the ACT! program 'as administrator' to get the option enabled.  To do this: close ACT! > right click on ACT! icon > select 'Run As Administrator'.

 

*This assumes your ACT! username has Administrator authority within the database.

Greg Martin
Sage
Copper Contributor
Posts: 6
Country: USA

Re: Remote Database Disabled

wow Greg it was a simple thing and it worked.. thanks a ton now i need one more favour

need to get the web-access working.. the option Wed Administration is showing up in the 'TOOLS' menu but i dont really know how to get it working with the IIS..

 

 

and yes the system is hosted on a win7 machine..

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Remote Database Disabled

Glad to hear that part is working now!

 

Here is an article that contains the Web Administration Guide: KB Article 26795.  Section 3 pertains to the Web Admin Tool.

 

Greg Martin
Sage