Community
Showing results for 
Search instead for 
Do you mean 
Reply

Relationships tab behaves erratically

Loyal Listener
Posts: 40
Country: United States

Relationships tab behaves erratically

I am using Act 2010, and am having trouble with the Relationships tab.  Basically, my relationships don't display. 

 

In playing around with it, sometimes a restart of Act or the whole computer will help, sometimes not.  I've discovered that the relationships are there,  but I can't see them.  If I right-click in the relationship area, I can get the drop-down menu that allows editing the relationship, and I can "find" at least one or two.  I consistently get this error message 

"Invalid parameters for the select method" .  Just now, for the first time, I got this error message :"Index was out of range.  Must be non-negative and less than the size of the collection.  Parameter name: index." 

 

I can create a new relationship, but of course it doesn't show.  I tried selecting print relationships, and got the print dialog box, but nothing happened with the printer.

 

This is extremely frustrating, and extremely important to my business.  Please help.

 

Loyal Listener
Posts: 40
Country: United States

Re: Relationships tab behaves erratically

I found what is supposed to be the accepted solution to this problem in another post, basically creating an empty copy and then importing all my data.  Did so, with no change.  Relatiosnhips still don't display, whether they are ones I entered previously or new ones I just entered.  This function is critical to my business and doesn't work.  Unacceptable.