Community
Showing results for 
Search instead for 
Do you mean 
Reply

Record Manager not changed when sync is done

Accepted Solution Solved
New Member
Posts: 2
Country: USA
Accepted Solution

Record Manager not changed when sync is done

When a record manager is changed for a contact in our administrative database, how do we get the contact to show up in the new record managers list of contacts after he syncs his database?  We need to change several contacts to a new user as the record manager, but when we changed a few samples, the new user still doesn't see them in his contacts after syncing.  Is there another step we missed?


Accepted Solutions
Solution
Accepted by topic author AllyB
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: USA

Re: Record Manager not changed when sync is done

Thanks for the reply.  It turns out our sync set was set to sync from the Record "Creator", instead of the Record "Manager".  Since the record creator field can't be changed, I changed the sync pull from the record manager, and it worked perfectly. 

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Record Manager not changed when sync is done

Hello AllyB,

Welcome to the Sage ACT! Online Community!

 

Sign onto the main database with the remote users user name > do the changed contacts appear in the users list of contacts?

 

If they do not, then there is another setting (other than record manager) blocking them from seeing the contacts.

Greg Martin
Sage
Solution
Accepted by topic author AllyB
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: USA

Re: Record Manager not changed when sync is done

Thanks for the reply.  It turns out our sync set was set to sync from the Record "Creator", instead of the Record "Manager".  Since the record creator field can't be changed, I changed the sync pull from the record manager, and it worked perfectly. 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Record Manager not changed when sync is done

Glad to hear you found the culprit! Thank you for posting the update.
Greg Martin
Sage