Community
Showing results for 
Search instead for 
Do you mean 
Reply

Receiving LONG ERROR when Launching ACT! 2011

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Receiving LONG ERROR when Launching ACT! 2011

Hi All,

 

One of my users received the following error when launching ACT! 2011 after a power outtage at her location. 

 

FYI: I've UNINSTALLED the software, reboot PC and Installed ACT! 2011 fresh and received the same error on launch.

 

SEE ERROR SCREENSHOT BELOW

(any help would be appreciated)

 

Capture.JPG


Accepted Solutions
Solution
Accepted by topic author jgoldstein@nskinc.com
‎09-25-2015 03:20 AM
Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: Receiving LONG ERROR when Launching ACT! 2011

[ Edited ]

You could try and delete your ACT! preferences as this can cause the same problem.

 

1)  Close ACT!

2) In the search Programs and files type in actdiag 

3) Once open click on the Tools menu and then click on Delete Preferences. 

4) Click yes to the prompt and then close actdiag.

5) Open up ACT! as normal, you will need to browse to the database pad file and also set up Outlook again if the preferences have been deleted successfully.

 

 

View solution in original post


All Replies
Bronze Super Contributor
Posts: 1,538
Country: United_Kingdom

Re: Receiving LONG ERROR when Launching ACT! 2011

[ Edited ]

See if this KB can help:

http://kb.swiftpage.com/app/answers/detail/a_id/37947/kw/resolution%20of%20the%20dependency%20failed

 

or this one

 

http://kb.swiftpage.com/app/answers/detail/a_id/36715/kw/resolution%20of%20the%20dependency%20failed

 

 


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 3
Country: USA

Re: Receiving LONG ERROR when Launching ACT! 2011

[ Edited ]

David, thanks for the suggestions,, however I dont think it's either one of those issues. Here is an interesting bit of new info. the PC in question is in a workgroup environment using local profiles. There are two profiles on the PC aka user accounts... one profie is able to run ACT! without issues, The other gets this error.....

 

.NET would affect both profiles... and the shortcut issue was ruled out by launching act by dpuble clicking the .pad file....

Is this enough to "go on'??

 

Solution
Accepted by topic author jgoldstein@nskinc.com
‎09-25-2015 03:20 AM
Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: Receiving LONG ERROR when Launching ACT! 2011

[ Edited ]

You could try and delete your ACT! preferences as this can cause the same problem.

 

1)  Close ACT!

2) In the search Programs and files type in actdiag 

3) Once open click on the Tools menu and then click on Delete Preferences. 

4) Click yes to the prompt and then close actdiag.

5) Open up ACT! as normal, you will need to browse to the database pad file and also set up Outlook again if the preferences have been deleted successfully.

 

 

New Member
Posts: 3
Country: USA

Re: Receiving LONG ERROR when Launching ACT! 2011

chrisbunyan,

 

Thank you for this information!  It resolved my issue!  I've been wrestling with htis for a week man!  I had no idea actdiag even existed!

 

Best Regards!

 

-Jonathan