Community
Showing results for 
Search instead for 
Do you mean 
Reply

Random Field deselection

New Member
Posts: 3
Country: New Zealand

Random Field deselection

[ Edited ]

Every time I try to add data into a contact, it deselects the field several times with the first 10-25 seconds.  Even if I'm not typing, I can see the cursor disappear after the same period of time.  Pressing tab does not reselect the field for typing.  After it deselects, I have to then click in the field again to continue typing.  It is most irritating. 

 

I'm using Vista Business and Act 10.  Has anyone got any ideas?  Thanks for your help.

Message Edited by TheDave on 01-21-2009 07:26 PM
Moderator
Posts: 4,395
Country: USA

Re: Random Field deselection

Try rebooting into selective startup.  It sounds like another program is causing ACT! to lose focus.

 

How to Reboot Windows Vista® in Selective Startup

New Member
Posts: 3
Country: New Zealand

Re: Random Field deselection

Thanks for your help!

 

I turned off all extra services and startup items but that did not help.  To clarify, Act isn't loosing focus, the fields are.  Occasionally when it does it, the busy cursor pops up for an instant.

 

Cheers,
Dave

Copper Contributor
Posts: 31
Country: United States

Re: Random Field deselection

I'm having a similar problem with the cursor disappearing, only it's more so when using the quick lookup on the right side or when I go to enter a note the cursor will disappear after I type a couple of letters and then I have to click on the box again with my mouse to get it to show back up. Did you ever figure out a solution? It seems to have started after we upgraded to 2010 from 2008. We're not using Vista, I think we're on Windows XP through Citrix.
New Member
Posts: 3
Country: New Zealand

Re: Random Field deselection

Nope.  We just learnt to live with it.

 

It happened the same way for us too; after upgrading version.