Community
Showing results for 
Search instead for 
Do you mean 
Reply

Quick Attach button

New Member
Posts: 1
Country: USA

Quick Attach button

My Outlook Quick Attach button on my tool bar disappeared. I've recently changed my business email address and since then have not been able to record emails sent from Outlook to my history on ACT. Can someone assist me with this issue.

 

Thank you, 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Quick Attach button

Hello David,

Welcome to the Sage ACT! Online Community!

 

Generally this occurs when the ACT! Address Book is no longer associated with Outlook.  Here is an article with instructions for resolving this issue: KB Article 23022

Greg Martin
Sage
Copper Contributor
Posts: 108
Country: Canada

Re: Quick Attach button

I am having similiar problem

Act 2011/Outlook 2007/Windows 7 Home Prem.

 

Add-in was working fine yesterday, but is now disabled.

When I try to re-enable I get message that must be done by admistrator

 

Address book is attached

 

Thanks

 

Tom

Tom David Moxam
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Quick Attach button

Since it was working before, have you tried rebooting the computer?

 

- Try running Word 'as administrator': close Word > right click on Word icon > select Run as Administrator.  Attempt to start the add-in.

- Try disabling UAC, then enable add-on.  Instructions for disabling UAC: KB Article 25665

 

Is your Windows users an 'administrator'?

Where there any updates to your firewall/anti-virus software?

Greg Martin
Sage
Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: Quick Attach button

In earlier versions if I lost the ACT buttons from the Outlook toolbar, I just ran the ACT email set up wizard again, which fixed it. However have not had to try it with my current version (ACT2012), so can't say whether it is a wise move or not.