Community
Showing results for 
Search instead for 
Do you mean 
Reply

Protexis error

Highlighted
New Member
Posts: 4
Country: USA

Protexis error

[ Edited ]

I installed my Act! V20.1 on a new laptop and the error message "Protexis licensing software is not running" will not let me use Act. . According to the tech support pages, Protexis is obsolete. How do I get rid of the error message, it won't let me access my Act! database. I downloaded the update from the Act support website but it did not eliminate the problem.

Highlighted
Copper Elite Contributor
Posts: 313
Country: Germany

Re: Protexis error

Hi Tom,

 

install the latest hotfix for act20.1 that should sove the issue.. 

 

https://www.act.com/resources/downloads/act!-premium-v20-downloads

 

reagards

 

Ingo

ACC since 1995
Developer of Addons for ACT

CrmAddon Factory
+1 208 56192-34
Highlighted
New Member
Posts: 4
Country: USA

Re: Protexis error

That's the 3rd time I've tried downloading the Hotfix, still have the same problem. I even uninstalled Act!, then re-installed, did not fix the problem.

Highlighted
Copper Elite Contributor
Posts: 313
Country: Germany

Re: Protexis error

Hi tom,

 

then you need to follow this instructions

 

http://kb.act.com/app/answers/detail/a_id/27479/kw/protexis

 

regards

 

Ingo

ACC since 1995
Developer of Addons for ACT

CrmAddon Factory
+1 208 56192-34
Highlighted
New Member
Posts: 4
Country: USA

Re: Protexis error

I've done that a number of times to no avail. The only thing I haven't tried is upgrading to V21. None of the "fixes" have worked. I've been through every article and they all say the same thing "download the update". It doesn't work.

Highlighted
New Member
Posts: 4
Country: USA

Re: Protexis error

A tech support chat guy said I should paste "DLMLicenseLib.dll" but he couldn't tell me where or how. I cannot get Act! to open. I wonder if it has to be done somewhere with the C:\ prompt.