Community
Showing results for 
Search instead for 
Do you mean 
Reply

Protexis Licensing

New Member
Posts: 1
Country: United States

Protexis Licensing

I recently set up a new Windows 7 PC and am unable to register ACT 2011 Pro due to the Protexis Licensing issue. ACT support spent over two hours on the computer without a resolution and promised a call after 48 hours. I received no call. I have tried uninstalling, reinstalling all according to the directions on the Knowledge Base that was just posted. This is my business database. Now it tells me my trial period is over and I can't open my database - this after follwing the directions given in the recent posting. ACT is working fine on my other PCs, but I need it to work on this PC since the others sync to that machine. Any advice? I travel all the time and am not available for hours at a time and there is no weekend support.

 

Thanks!

 

Kris

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Protexis Licensing

[ Edited ]

Hello Kris,
Welcome to the Sage ACT! Community. It look like Support was able to resolve the issue for you yesterday by replacing a missing system file. I'm sorry to hear that it took longer than expected to resolve, but am glad that you were able to successfully register your software.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 1
Country: Bulgaria

Re: Protexis Licensing

Hi,

 

I probably have the same problem - ACT tells me that the licence service is not running. Again it's Windows 7 and ACT 2011.

 

What is the missing system file that you replaced?

 

New Member
Posts: 3
Country: USA

Re: Protexis Licensing

I have similar issue with the Protexis licensing and ACT 2010 in my Windows 7.  Can you please let me know what missing system file you installed?  I'd appreciate your guidance.

Nhi Aronheim