Community
Showing results for 
Search instead for 
Do you mean 
Reply

Protexis CPU usage when Starting Outlook

Copper Contributor
Posts: 13
Country: Canada

Protexis CPU usage when Starting Outlook

When ever I start (or re-start) Outlook, CPU usage within the Protexis service goes quite high for a number of minutes - and then eventually ACT starts.  As ACT is already running during this time, this CPU usage and related Outlook delay seems unnecessary.  Since I have to restart my Outlook2003 SP3 client frequently (for a variety of good and bad reasons) - including ACT related issues (see below).  Does anyone know how to stop the Protexis needless (at least from my perspective CPU usage) delay?

 

The Outlook crash is sometimes:  Faulting application outlook.exe, version 11.0.8217.0, stamp 480f95d9, faulting module act.framework.ni.dll, version 11.1.183.0, stamp 0000000a, debug? 0, fault address 0x003aa5f3.

 

Thanks.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Protexis CPU usage when Starting Outlook

The Protexis service may be damaged. Please see KB Article 23027 for instructions to uninstall and reinstall the service.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 13
Country: Canada

Re: Protexis CPU usage when Starting Outlook

The re-install does not change the excessive CPU usage.  Outlook slows down to a crawl when starting up as result of this service.