Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problems with ACT 2012 not adding emails to contact history

Accepted Solution Solved
Copper Contributor
Posts: 7
Country: Canada
Accepted Solution

Problems with ACT 2012 not adding emails to contact history

Running Act 2012 (14.1.x) and Outlook 2007 SP3 (12.0.665)

 

I've checked the settings for the Outlook integration and it's set to record the history properly (and attachments are allowed on the database).

I've verified that the background services are all running correctly (restarted to check).

Creating an email from a contact in ACT does not create an item in the history for that contact, but the email is sent properly.

I have tried resetting all the preferences (as outlined here).

 

Still, no luck.

 

I feel that there may be some relation to an issue we had with the .net libraries a couple of weeks ago as it would seem it was about that time that Act stopped recording the history.  We used a removal tool to clear out any .net installations, then reinstalled all components for versions 1-4, plus any applicable service packs.

 

Could this issue be resolved by reinstalling?  I'd rather not if it's not needed, but any ideas would be appreciated.


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 7
Country: Canada

Re: Problems with ACT 2012 not adding emails to contact history

Fixed!

 

It looks like it was the registry entry missing the Qpath.

 

Thanks so much for your help.  Smiley Happy

View solution in original post


All Replies
Copper Contributor
Posts: 7
Country: Canada

Re: Problems with ACT 2012 not adding emails to contact history

Nope, apparently reinstalling doesn't help...!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Problems with ACT 2012 not adding emails to contact history

Hello Rws,

Welcome to the Sage ACT! Online Community!

 

Here is an article with additional steps for troubleshooting this issue: KB Article 19948

Greg Martin
Sage
Copper Contributor
Posts: 7
Country: Canada

Re: Problems with ACT 2012 not adding emails to contact history

The history queue is something I hadn't stumbled across yesterday, I'll give that article a go and let you know how I make out. Thanks for the speedy reply!
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 7
Country: Canada

Re: Problems with ACT 2012 not adding emails to contact history

Fixed!

 

It looks like it was the registry entry missing the Qpath.

 

Thanks so much for your help.  Smiley Happy