Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problems using Laptop away from docking station

Accepted Solution Solved
Copper Contributor
Posts: 5
Country: Canada
Accepted Solution

Problems using Laptop away from docking station

Have an unusual problem, looking for ideas as to what is up and possible solutions.

 

Have a laptop (Sony VIAO VPCZ1290S with Windows 7 Ultimate).  When on the docking station ACT! (Pro 2011 Version 13.0.401.0, Hot Fix 2) functions OK.  But when off the docking station, on a standalone situation, have problems with ACT!.

 

When attempting to start ACT!, a window comes up with a message to the effect "The database could not be accessed.  In order to access this database, check your network connection and verify that your database is available.  It may be necessary to disable any firewall sofware on your computer on the server."   But it looks like the ACT! database is set to "open" and, in addition,  there is no network, just a connection to a high speed wireless gateway (2Wire gateway) provided by Telus, the telcom service provider.

 

Also, cannot start up Outlook when off the docking station, although problem looks to be with ACT! rather than Outlook.  When starting up Outlook, get a window with message to the effect "The ACT! address book service is not properly configured, or the configured database ..... is locked.  Do you want to configure it now."  If try to configure it, asks for the database I want to open and when attempting to open it there is a message that "the address book already exists for the selected database, please select another database".  When I try to close, same original message comes up, and then after a while a Windows message that Outlook is not responding.  When using Outlook offline, I access the e-mail account with the telecom provider through a Sierra Wireless Compass 597 modem.  Outlook works fine, as well as the interface with ACT!, when on the docking station.

 

Any ideas and thoughts as to what is up and what the solution is?


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: Canada

Re: Problems using Laptop away from docking station

Problem has been solved.  Solution was in the article Greg suggested (KB Article 19640) in the recently changed computer name section.  Had recently changed my computer name while on the docking station, did not cause any problems with ACT! while on the station but looks like caused problems when off the station.

 

Per the article's suggestions, went into the .PAD file using notebook, changed the statement "host="ComputerOldName" to "host=ComputerNewName", saved and closed.  Looks like all works well now.

 

Thanks for the help, Greg.

View solution in original post


All Replies
Nickel Contributor
Posts: 173
Country: Australia

Re: Problems using Laptop away from docking station

The message you are getitng is a netowrk issue trying to connect to the database, I would guess your Database is not on your laptop.

going with this assumption, I would suspect your DNS is not resolving the machine name of where your database is hosted when you connect to your wireless network.

You should try adjusting the PAD file (this can be edited in Notepad) to use the IP address of the server/computer that hosts your database
Travis Rosevear ACC for
Act Today Australia and New Zealand
Copper Contributor
Posts: 5
Country: Canada

Re: Problems using Laptop away from docking station

the database is on the laptop, can see it in the directory where I have designated it to be.  this is a home office, there is no network nor other computer - one computer, a laptop, printers, display screen, and a highspeed wireless gateway (modem) provided by the telecom providing high speed internet services via telephone wire.

 

so the problem does not a result of the database being on another computer or server, problem is something else

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Problems using Laptop away from docking station

Hello Garadke,

Welcome to the ACT! Online Community!

 

The message you are receiving can come from several situations, the most common 2 are:

1. database is on a different computer that is not available at the time (as suggested by Travis)

or

2. the SQL Server (ACT7) service isn't running.

 

Here is an article with steps for resolving this message:  KB Article 19640 

Look for the section titled: "SQL Server Browser or SQL Server (ACT7) services are not started"and follow that set of steps.

 

As FYI: ACT! will look for the database through the use of the *.PAD file; the PAD file contains the location of the *.ADF file (the main database file).  Being connected/disconnected from a network shouldn't affect the path to a local ADF, but it would be worth checking.  You can open the *.PAD file with Notepad to see the ADF path.

Greg Martin
Sage
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: Canada

Re: Problems using Laptop away from docking station

Problem has been solved.  Solution was in the article Greg suggested (KB Article 19640) in the recently changed computer name section.  Had recently changed my computer name while on the docking station, did not cause any problems with ACT! while on the station but looks like caused problems when off the station.

 

Per the article's suggestions, went into the .PAD file using notebook, changed the statement "host="ComputerOldName" to "host=ComputerNewName", saved and closed.  Looks like all works well now.

 

Thanks for the help, Greg.