Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problems re installing and registering Act! 2007

New Member
Posts: 3
Country: United Kingdom

Problems re installing and registering Act! 2007

Hi,

 

I have searched the messages on the forum & can't seem to find a solution to my problem. If there already is one then my apologies & thank you for directing me to it!!

 

I have the license for 2 copies of Act 2007. One I run on a desktop & the other on a lap top. Recently the hard disk on the laptop corrupted & it had to be rebuilt - It is running Windows XP Professional.

 

When I attempt to reinstall & register the Act software I am met with the following message:

 

"The registration process has detected that Microsoft SQL server 2005 standard edition is installed but the current serial number prevents access.Uninstall Microsoft SQL server 2005 standard edition and use disk 1 to re-install Act ; and then register the product."

 

I have been to the Sage Knowledge base & looked this problem up - It gives a detailed list of what to do - The only problem is that it does not work in my instance!

 

Basically it gives instructions on how to uninstall Microsoft SQL server 2005 - Which I have followed up until the point it says "Delete the Microsoft SQL server folder from the programes menue" This my machine will not let me do as it says that some files are still in use.

 

Please can someone help as I have tried installing & uninstalling both the Act software & SQL sever several times & nothing seems to work!

 

All the best

 

Bill

Moderator
Posts: 4,395
Country: USA

Re: Problems re installing and registering Act! 2007

Are you on the 9.0.1 update?  In the knowledgebase article, it goes through multiple solutions.  Did you receive any errors while performing those steps?

 

Error: "The Registration Process Has Detected That Microsoft SQL Server 2005 Standard Edition Is Ins...

New Member
Posts: 3
Country: United Kingdom

Re: Problems re installing and registering Act! 2007

Hi David,

 

Thanks for the reply.

 

I am on version 9.0.1.162

 

No error messages were received until I try to delete the folder. Then I am told:

 

"can not delete instapi.dll, access is denied"

 

All the best

 

Bill

New Member
Posts: 3
Country: United Kingdom

Re: Problems re installing and registering Act! 2007

Hi, I still have got no further with this problem - Anyone any ideas?
Moderator
Posts: 4,395
Country: USA

Re: Problems re installing and registering Act! 2007

Have you reinstalled SQL?  If you have, try applying 9.0.1 hotfix 2.

 

How To Apply The ACT!9012Hotfix.exe (Hotfix2)