Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem with filtering the opportunity list reports - by process

New Member
Posts: 2
Country: canada

Problem with filtering the opportunity list reports - by process

I am having problems with filtering - I have set up several new processes and when I go to the Opportunity List and try to filter by process it does not work - all my opportunities show up regardless of the process name.  Also my pipeline does not show the correct data.  Does anyone have a solution to this?

Thanks

New Member
Posts: 2
Country: USA

Re: Problem with filtering the opportunity list reports - by process

I am also having problems filtering.  I work from a remote location and the people in the office can use the ACT Cycle drop downs but the remote users get a small white box in the upper corner of the screen when trying to filter opps.  If my IT people get the answers I will post here.
Bronze Elite Contributor
Posts: 1,409
Country: United_Kingdom

Re: Problem with filtering the opportunity list reports - by process

Hi

 

Which version of ACT are you running - Look under Help and the About ACT - record all the numbers after the decimal place as well as the main version number. There may be a hot fix but I need to know above details.

 

Regards

 

Chip

New Member
Posts: 2
Country: USA

Re: Problem with filtering the opportunity list reports - by process

Version 8.0.2.82  What is strange is that the people in the office can use the filters but people that are operating remotely cannot.
New Member
Posts: 1
Country: Australia

Re: Problem with filtering the opportunity list reports - by process

We too have the same problem, which only started when we upgraded to version 10.

 

It was suggested (bu our act consultant) that the use of full stops in the process name caused the problem, however we created new processes and replaced the old.

 

It is a relief to know that we are not the only ones experiencing this problem.

 

 

 

 

Moderator
Posts: 4,395
Country: USA

Re: Problem with filtering the opportunity list reports - by process

Amanda and Conni,

 

Are your issues specific to filtering the processes?  Are the other filters working properly?

 

 

----

 

 

Timbo,

 

How are the remote users accessing ACT!?  Is it through Terminal Service with Server 2003 SP2?  If so, then the white box issue is caused by the SP2 update.  Only workarounds available is to either upgrade to ACT! 2007 or later or uninstall SP2.

 

If upgrading ACT! is an option, then I  recommend ACT! 2008 with ACT! Platinum Care.  With ACT! Platinum Care, it provides upgrade insurance for ACT! 2009 that will be released in the near future.

 

You can find more information about ACT! Platinum Care at the following links:

http://www.act.com/products/platinumcare/

https://care.act.com