Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem with Company Reports

New Member
Posts: 8
Country: USA

Problem with Company Reports

Hi,

 

I'm having problems generating company reports in Act 2009.  Here is what I'm doing:

 

1.  Run a Company lookup:  Lookup/Company/ID Status and then I select a value for ID Status and click OK.

2.  I receive a list of approximately 20 company records which is about right for the ID Status value I selected. 

3.  Generate the report - Reports/Company Reports/Company List.

 

When I do this I get a screen that is titled "Define Filters", and I select:

 

"Preview report" under "Send the report output to"

"Current lookup" under "Create report for"

"All users" under "User data managed by"

 

Then I click OK.  When the print preview is generated, is gives me a list of all companies in my database, not just those from the lookup.  At the top of the list it says "Number of Companies: 1116".

 

Why can I not have a report of just the 20 companies my lookup generates?

 

Thanks!

 

Christy

 

 

 

 

Bronze Contributor
Posts: 1,393
Country: USA

Re: Problem with Company Reports

Hello caotis, I believe the report you picked is a special report and only for listing all the companies.  Did the radio button allow you to select current lookup?  Did you try this wil other reports?

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
New Member
Posts: 8
Country: USA

Re: Problem with Company Reports

Hi John,

 

Thank you for your reply.  The strangest thing, I opened up Act! this morning to check on the questions that you asked, and now everything is working correctly.  I performed the exact same steps as yesterday, and now the reports show only the companies listed in my lookup.  I had tried this yesterday with the Company List report as well as the Company Directory report, and each gave me all companies in my database.  This morning, these reports (and all other company reports) give me only those companies in my lookup.

 

Maybe I just needed to close down Act! and start it up again?

 

Anyhow, I am unable to replicate the issue this morning.

 

Thanks again!

 

Christy

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Problem with Company Reports

A module that was loaded into memory got damaged and the restart did a fresh load so now it works. After years of troubleshooting my rule of thumb when you have something unexpected happening, reboot the computer. It's amazing how many times the problem will go away.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129