Showing results for 
Search instead for 
Do you mean 

Problem upgrading to ACT 2104 V16

New Member
Posts: 1
Country: USA

Problem upgrading to ACT 2104 V16

Long time user of ACT 6 and keeps telling me to delete other version and try again.  I have uninstalled, rebooted and still get the same message.  I've run defrag, deleted all files of older version except my DBF file.  What more can I do?  This is frustrating.

Nickel Elite Contributor
Posts: 957
Country: USA

Re: Problem upgrading to ACT 2104 V16

[ Edited ]

Hey Hawk Guy,

Will try to help?

If you have a specific error msg, please list it in your post.

Note: You should be able to have act6 and the newer versions of sql act installed together.?

But do not have both running at same time. Need plenty of RAM.

A few months ago, I had actv16 installed , then installed act6, then opened  my older act6 db with actv16?

I think that is how it went. I also recently read in post that someone had to use act2012 to update from their actv6?


This is what I would prob check next to insure things are current.;

If using actv16 pro - check Help / About to iinsure you are on hotfix5

1/30/2014Act! v16 Hot Fix 5ACT16HF5.exe17.2 MB

Get it at the download center link and install manually

Manually check for Windows Updates and apply as needed.
Insure you have microsoft .net framework 4.5... ( check control panel / programs/features..

How to upgrade to Act! v16 from a previous version

How to install Act! Pro v16

Hope this helps. FSB Smiley Happy

Bill Williams - Owner / ACT! Consultant / Trainer at Fill Staff "ACT! FOR RECRUITERS"
Manage Your ACT! Backups - FREE
BIG ACT! LAYOUTS for Larger Monitors
Download Free BullZip PDF Printer and Print directly to PDF