Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem to connect to a database

New Member
Posts: 4
Country: France

Problem to connect to a database

hello,

first, sorry for my langage.

 

I have Act 8.0 and I have changed my computer and system from xp to windows seven windoxs.
I realized upstream data backup, but on my new computer (windows seven), when I want opening act, I have a window titled "Connect to a database Act8sauvegardedu and they ask me to enter my name user and my password.
By entering them, even if I have a doubt about the latter, another window opens titled "error" stating "it was not possible to access the database, check your network connection and make sure seerveur that your database is available. it may be necessary to disable the software firewall on your computer or on server ".

How can I solve this problem?
Thank you in advance

 

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Problem to connect to a database

Hello Manute90,

Welcome to the Sage ACT! Online Community!

 

ACT! 8.0 (2006) was not designed to run on a Windows 7 operating system, so I would believe your issue to be incompatible software. 

 

Something to try:

Since ACT! is still on the computer, I would 'assume' that you upgraded XP to Windows 7 - opposed to wiping the hard drive and installing Windows 7.  The update would have changed your file path structures - and the path that the database resides in would have changed, while ACT! and SQL would still be looking for the database in the original location. 

 

Browse to the location of your database and rename the '*.PAD' file (ex: *.PAD. old').  Then double click on the *.ADF file to open ACT! and the database.  This will create a new PAD file. 

 

Greg Martin
Sage
New Member
Posts: 4
Country: France

Re: Problem to connect to a database

hello,

Thank you for your help,

I tried this:

In my old database, I rename the .pad" file.

After, I double click on the other file named *.ADF file to open ACT! and the database but I have an error message "impossible to localise the last database opening"

 

3 things may be interesting:

- in my old file database that I want opening, I have 2 files adf (my old database and my new file) and 2 files pad (same thing).

- in my "documents" on my computer, in reality, I have 2 files ACT with act for windows 8 for one and for the second, I have the same + act for windows

- and my database is outside this 2 files ACT

 

I don't no if it's normal?

regards

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Problem to connect to a database

When ACT! opens and says it couldn't locate the last database, use the Open Database option and browse to the ADF. You'll need to change the 'Files of Type' to see the ADF. Select it and see if it will open.
Greg Martin
Sage
New Member
Posts: 4
Country: France

Re: Problem to connect to a database

when I do that, I have  this message "act is going to verify the database. This operation may take a few minutes...and when I click on "ok" there is an error message "act" who said "database "act8..."(=name database) already exists.

durant this last error message, act searck like it's indicate in the first message but nothing arrive; there is just the error message who stay.

regards

New Member
Posts: 4
Country: France

Re: Problem to connect to a database

hello,

have you an other solution to my problem because it's a real problem for me because I can't use act.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Problem to connect to a database

Hello manute90,
This error indicates you already have a database with that name attached to the SQL Server that ACT! uses. Please see the following Knowledgebase article for more information and suggested solutions:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1395...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.