Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem setting up Google intergration with Act! Pro 2012

New Member
Posts: 3
Country: USA

Problem setting up Google intergration with Act! Pro 2012

I can not get ACT! to intergrate with Google.  I believe I have a set up problem.

 

I am a single user of Sage ACT! Pro 2012 Version 14.1.108.0, Hot Fix 1, running on a DELL LATITUDE E6520 running Windows 7 Professional.

 

I have 3472 contacts in ACT! and am only trying to do a one-way sync from ACT! to Google.

 

When I follow the set-up instructions for Google intergration and get to the step (the image is from the Sage ACT support website, I tried posting an image of what my dialoge box looks like to show what I think is the problem.  However I exceed the maximum message size):

 

Select the Synchronize Contacts tab and enable the Enable Contact Synchronization with Google option.

 

 

My dialog box does not look like the above one that is shown in the instructions.  

 

In my dialoge box there are no checkboxes to the left of the group name in the area where you select the Sage ACT! contacts to syncchronize with Google.

 

I can get all the way through the Google intergration set-up process and try to synch with Google but no records are synched with Google. 

 

Is there some extra step that needs to be done to make the checkboxes visable?  Or is this even an issue?

 

Any suggestions would be appreciated.  Thanks in advance.

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Problem setting up Google intergration with Act! Pro 2012

Hello SJL3,

Welcome to the Sage ACT! Online Community!

 

This missing check boxes may be caused by customized monitor DPI settings.  Following is an article with instructions for setting them back to default; reset them then open ACT! to test: KB Article 26349

Greg Martin
Sage