Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem sending email - message, Object Reference not set to an Instance of an Object

New Member
Posts: 6
Country: USA

Problem sending email - message, Object Reference not set to an Instance of an Object

[ Edited ]

Using Act Pro 2011 (not an upgrade). All seems to be working fine except when I try to send an email either individually or as a mail merge. Database is synch'd with Outlook 2010 and can see all addresses in the Outlook address book. Have done database maintenance too but no improvement.

 

FYI. There is definitely an email address for the contact. I am trying to do this with only one record for now... my contact record.

 

Any suggestions?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Problem sending email - message, Object Reference not set to an Instance of an Object

[ Edited ]

Hello Lambdal,

Welcome to the Sage ACT! Online Community!

 

Here is an article with steps for resolving the 'Object Reference' issue: KB Article 24350

Greg Martin
Sage
New Member
Posts: 6
Country: USA

Re: Problem sending email - message, Object Reference not set to an Instance of an Object

Sorry, I should have mentioned that I have already been thru most of these in the article. Seems almost all discuss much earlier versions and I did all that I thought might apply to me, and no luck.

Astute Commentator
Posts: 19
Country: USA

Re: Problem sending email - message, Object Reference not set to an Instance of an Object

I have tried the " regsvr32 redemption.dll and press enter" solution and running the DB as the admin, but no luck.

 

Anyone have any other suggestions?

 

Thanks

Astute Commentator
Posts: 19
Country: USA

Re: Problem sending email - message, Object Reference not set to an Instance of an Object

Were you able to correct the issue?  If so, what did you do?