Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem importing Excel file

New Member
Posts: 2
Country: USA

Problem importing Excel file

Error message states that access to path is denied.  I saved a group from my home copy of ACT, emailed it to my office.  I am the only user of both computers.  What needs to change so that I can access the path to import the list?  Help.

Nickel Super Contributor
Posts: 2,486
Country: USA

Re: Problem importing Excel file

Susan, make sure the document is closed before you start the import.  Brenda

Brenda Dixon
ACT! Certified Consultant
Dixon Consulting Solutions
404-405-4116
brenda@dixonconsultingsolutions.com
www.dixonconsultingsolutions.com
www.GoToAssist.com/sb/dixon (FOR SUPPORT)
New Member
Posts: 2
Country: USA

Re: Problem importing Excel file

Brenda,

Thanks for your response. I do have the file closed and still the same error message.  Any other suggestions?

Susan

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Problem importing Excel file

[ Edited ]

Hi Susan,
Welcome to the Sage ACT! Community. What is the exact error message you are receiving? Also, if using Windows Vista or Windows 7 as your operating system, try disabling User Account Control (from the Users option in your Windows Control Panel). Another thing you can check is to open your Task Manager, look under the Processes tab and see if EXCEL.EXE is there. If so, then end that process.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.