Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem editing document template

Tuned Listener
Posts: 7
Country: Canada

Problem editing document template

I am struggling with editing a document template. We are using ACT 11.0 and Word 2003.

 

When I open the template no "Add Mail Merge Fields" dialog box appears.

ACT Help tells me  "Word 2002 or 2003: From the ACT! menu, select Show Field List. "

 

but, alas, there is no ACT! menu to select from!

 

What am I doing wrong?

 

MBrown 

 

Moderator
Posts: 4,395
Country: USA

Re: Problem editing document template

Tuned Listener
Posts: 7
Country: Canada

Re: Problem editing document template

Many thanks.

I followed instructions and both value data were already set at 3 ...and, as I said, I can't see it. Sigh.

 

I changed over to the ACT word processor and that works fine. I can see all the contact fields and edit templates no problem.  I still would prefer to use Word as it makes printing envelopes easier than with ACT WP .

 

Any other suggestions would be greatly appreciated.

 

Cheers,

 

MB

 

Moderator
Posts: 4,395
Country: USA

Re: Problem editing document template

Did you apply the Office update that is linked in the KB?
Tuned Listener
Posts: 7
Country: Canada

Re: Problem editing document template

Did too. Greatly appreciate your help though.

 

MB

Copper Contributor
Posts: 24
Country: Canada

Re: Problem editing document template

Youre normal.dot template may be damaged. Do a search on your C drive for that file and when you find it rename it normal.old

Restart Word and Word will then recreate the template.

If you can't find normal.dot then your Word has become corrupted and you need to reinstall

Tuned Listener
Posts: 7
Country: Canada

Re: Problem editing document template

Normal.dot is fine, but no luck on making Word work in Act.

Many thanks for taking the time to respond.

 

MB

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Problem editing document template

A couple of other things to look at:

- Check macro security settings in Word (Tools/Macro/Security)...set to low

- In your registry, make sure you have full permissions (full control to Everyone) to this key: HKEY_CLASSES_ROOT \ Word.Application \ CLSID

- Run Detect & Repair in Word (under Help menu) 

- May need to uninstall/reinstall ACT! as the two programs may not have linked properly when ACT! was installed

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.