Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem during ACT Pro V16 loading

ATG
New Member
Posts: 3
Country: Turkey

Problem during ACT Pro V16 loading

I have downloaded the test version of ACT Pro V16 frm the web site but while loading on my computer had below mentioned problems.

- My computer has Windows 7 Pro installed with Microsoft office 2010.

- At the end of the loading process have received "Setup has encountered an error. Please contact support".

- When close the Demo Shield after the installation finishes and click the ACT short cut program starts up. I have tried to create a new database and at the end of the process have recieved "Unable to retrieve schema metadata".

 

I would like to test the SW on 3 computers and than would like to purchase for 3 users. I was able to install and run on the Notebook PC with Windows 7 but could not install it on the standard PC with Windows 7 as described above. I have tried 4 times to install but did not help. Last two times I have also uninstalled MS SQL server, C++ and MS Frame work but no result.

 

How can I solve the problem?

 

Your kind help will be appreciated.

 

 

 

Moderator
Posts: 719
Country: USA

Re: Problem during ACT Pro V16 loading

[ Edited ]

On the machine that you described as encountering errors, were you logged in as an administrator? Are you able to access the demo database at all or does it give the same error message?

 

A couple of things you can start with to try to resolve this:

 

1. Rebuild the preferences and then test opening the database: http://kb.swiftpage.com/app/answers/detail/a_id/14770

2. Rebuild schema metadata and test again: http://kb.swiftpage.com/app/answers/detail/a_id/30898

 

The second option talks specifically about 2013, but the steps are still applicable to v16.

 

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com
ATG
New Member
Posts: 3
Country: Turkey

Re: Problem during ACT Pro V16 loading

Thank you for your reply. Here below is the results we have received.

 

On one of the machine I have tried to start the program as aminstrator but nothing changed. We are not able to open the demo file and when we try to open we have "object reference not set to an instance of an object" message and we stay at start up page. When I try to open a new data base still receive "unable to retrieve schema metadata" message on the screen and at the related folder PAD file is not created. When I double click the ADF or ALF extension files than the PAD extension file is created but than the user name and password error appears when the PAD file is double clicked.

 

1- I have followed the instructions of 14770 but could not start up a new database or Demo.

2- When I click 30898 I have came across with "Permission Denied to this feature at this time" message on the web page.

 

I have able to run the trial SW of ACT!Pro V16 on one of my PC and able to open a new database but since I need to run this SW with 3 users I was not able to install the other 2 and make small test before I purchase.

 

Thank you for your kind attention

Moderator
Posts: 719
Country: USA

Re: Problem during ACT Pro V16 loading

I apologize for the broken link. I fixed it, so you should be able to get to it now.

 

if those steps do not resolve the issue, there's probably something wrong with the Microsoft SQL Server 2008 R2 installation, in which case I would recommend that you uninstall it and manually create the instance 

 

Uninstall: http://kb.swiftpage.com/app/answers/detail/a_id/29039

Manual Install: http://kb.swiftpage.com/app/answers/detail/a_id/26994

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com