Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem Opening Act for Real Estate 11

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Problem Opening Act for Real Estate 11

I have had ACT loaded on my Windows Vista PC for over a year and used it occasionally as I was working in a different field.  I now need to use it to build and manage contacts.  When I launch it I see it bring up the start up page and it shows I have logged on and I can see that the database is associated with it.  Then I get a Windows Message that says "A problem caused the program to stop working correctly."  It then offers to debug it and of course there is no resolution given.  I've deinstalled and reinstalled several times.  Once I have reinstalled the application works.  But when I shut it down, I get this same message and inability to fully launch the application.

 

Does anyone have a solution to this problem?  I believe it is likely a Windows issue but do not know.  I'm semi technical but not a whiz!

 

Any advice would be helpful - thanks!


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Problem Opening Act for Real Estate 11

Loye,

Glad to hear it worked as Administrator! 

 

Here are instructions for setting it to always 'Run As Administrator' so you don't have to right click on the icon each time:

- right click on Act!

- select Compatibility tab

- at bottom of tab > enable the 'Always Run As Administrator' option

- click OK to close the window

 

Launch Act! by double clicking on icon...

Greg Martin
Sage

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Problem Opening Act for Real Estate 11

Hello Loye,

Welcome to the ACT! Online Community!

 

Hard to pinpoint a cause without seeing the system itself, but here are some steps to try:

- Run ACT! in 'Administrator' mode.  To do this: right click on ACT! icon and select 'Run As Administrator'.

- Run ACT! in XP compatibility mode.  To do this: right click on ACT! icon >select Properties > select Compatibility tab > enable Compatibility and select XP.  Then click OK and double click on the ACT! icon to launch.

- Check the Event Viewer for additional error message.  To do this: right click on the Computer icon and select Manage > expand System Tools to locate 'Event Viewer'.

 

Greg Martin
Sage
New Member
Posts: 3
Country: USA

Re: Problem Opening Act for Real Estate 11

Greg

 

Thanks!  I was able to open the application as Administrator.  Making the XP Compatibility change did not make a difference and I wasn't able to see any added error information.

 

As long as I can open the application, I'm fine doing it as Administrator..   I'm the only user and this works for me

 

Thanks again,

Loye!

Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Problem Opening Act for Real Estate 11

Loye,

Glad to hear it worked as Administrator! 

 

Here are instructions for setting it to always 'Run As Administrator' so you don't have to right click on the icon each time:

- right click on Act!

- select Compatibility tab

- at bottom of tab > enable the 'Always Run As Administrator' option

- click OK to close the window

 

Launch Act! by double clicking on icon...

Greg Martin
Sage
New Member
Posts: 3
Country: USA

Re: Problem Opening Act for Real Estate 11

Greg,

 

It works!  Thank you very much for the help!

 

Loye

New Member
Posts: 2
Country: USA

Re: Problem Opening Act for Real Estate 11

Hello,

 

I have had a similiar issue when opening ACT where it won't open correctly.  However I saw some of your options and the option to "run as administrator" seemed to open the program right up.  Do I have to do this every time now? Or is there a way to change certain settings.  I just got a new computer and I'm running windows 7.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Problem Opening Act for Real Estate 11

Hello mfritzshall,

Welcome to the Sage ACT! Community. If you disable User Account Control (UAC) in Windows 7, you should not have to run as admin each time you open the program. See KB Article 25665 for instructions.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: USA

Re: Problem Opening Act for Real Estate 11

Greig,

 

Thanks for the quick response greatly appreciated!  Working just fine now.

 

Best,

 

Matt