Showing results for 
Search instead for 
Do you mean 

Pro 2013 V15 stopped working on laptop Win7

New Member
Posts: 1
Country: USA

Pro 2013 V15 stopped working on laptop Win7

I downloaded 2013 evaluation in December, it was working on my laptop fine. i migrated to a tower since to run in my office and the laptop for on the road (you are still allowed 2 installs right??)   The tower install is running fine.


Reason i ask, i've tried to launch the copy on my laptop and it won't even get to the splash screen. i've uninstalled the app, SQL server and componts as well as the .NET stuff so it would do a clean install. This is the 2nd try today with no luck. you see an hourglass for a few seconds, then nothing. 


it doesn't appear in the task manager that it's running, Act!Scheduler appears but shows stopped in the "Process" of the taskmanager. Act.outlook.service.exe is running. it also says Sage.ACT.Integration.exe is running.


On the tower system, Act.Server.Host.exe as well as ActSage.exe are running under "Process"  but do not appear  anywhere in in processess on the laptop.  Is that a clue?


the laptop is Win7, the tower is XP SP3, by the way.


I've tried to run in administrator mode. nothing.


nothing has changed (well, obviously something did) as far as installation of other software to run on the system. Was using Outlook and other Office products, Teamviewer, Skype for the last 30 days, just like i have for the last 3-4 years on this particular laptop and those software are still working.


Anyone have any idea what could have caused it to go belly up? all my other apps seem to be running fine.


Many thanks for your help.

Nickel Super Contributor
Posts: 939
Country: USA

Re: Pro 2013 V15 stopped working on laptop Win7

Give this a try -


Michael Matthews
Bridge Concepts, Inc.
Fort Worth, TX