Community
Showing results for 
Search instead for 
Do you mean 
Reply

Phone Dialer Greyed out

New Member
Posts: 3
Country: USA

Phone Dialer Greyed out

I now lost Act! 10 ability to dial contacts. The phone dialer is greyed out on my toolbar.

The Tools>preferences>Communications>Dialer preferences shows the correct

modem, and it responds to diagnostics.

 

I'm running in XP under iMac Boot Camp. The dialer worked fine until today, when

the database would not open until I did a repair using the install CD. All else looks

OK except the "Phone Contact" icon which I had to drag back to the toolbar after

the database repair.

New Member
Posts: 3
Country: USA

Re: Phone Dialer Greyed out

HELP! This question has been viewed 54 times, with no responses, no help .., does anybody have the same issue? Can anyone help?
New Member
Posts: 3
Country: USA

Re: Phone Dialer Greyed out

This forum has been disappointing --- over 100 viewings of my request for help -- not one reply.
Anybody have any suggestions before I give up and find another program to use?? 

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: Phone Dialer Greyed out

Does the Windows dialer work?
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 3
Country: Canada

Re: Phone Dialer Greyed out after updating to ACT! by Sage 2010 SP1

[ Edited ]

I am using ACT! by Sage Premium 2010 Version 12.1.181.0, Hot Fix 1 which I had recently updated to.

I had used the dialer prior to the update and it worked.
I found this solution

Phone Contact Grayed Out After Upgrading to ACT! by Sage 2010 SP1
 
  Question
  You find that the Phone Contact option on the layout is grayed out after upgrading to ACT! by Sage 2010 SP1. 
 
  Answer
  This is reported issue that is currently under investigation. This is caused by the Startup View being set to the Welcome Page.

You can workaround this issue by changing the Startup View to the "Contacts" or "Contacts List" view by using the following steps:
1.Click the Tools menu, and then click the Preferences option. The Preferences dialog box appears.
2.Under the Startup tab, select your desired view from the Startup View drop-down.
   2. b I also did this - uncheck - "Open each view in it's own window"
3.Click Apply, and then OK.
4.Close and reopen ACT!.
This issue will also occur if the Startup View is set to any other view and a user switches to the Welcome Page. If the Startup View is already set to "Contacts" or "Contacts List" and you switch to the Welcome Page, you will need to close and reopen ACT for the Phone Contact option to become available again.
 


This worked for me... Good Luck

Message Edited by debbiebattler on 06-11-2010 10:08 AM